
  

















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahopress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-04-08 16:53:45" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="1225a4e8-7e45-534c-a31d-191645c1e57e" />
<meta name="keywords" content="river, salmon river, snow, hydrography, hydraulics, weather, dam, desert, water" />
<meta name="news_keywords" content="river, salmon river, snow, hydrography, hydraulics, weather, dam, desert, water" />
<meta name="description" content="Recently, we have had some solid spring weather. The temperatures have been hitting 70 and even 80 degrees." />
<meta name="author" content="Chris Nye Outdoors contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=501121541" />
<meta name="google-play-app" content="app-id=com.idahopress.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="wqsuraTJBaQlohvgtIInvOQuZSn9xBbFYtr2miWsnTU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.idahopress.com/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/c/71/c71ea470-2abf-5947-8a84-5a465eeb5d7d/6075d20f413d6.image.jpg?crop=1023%2C1023%2C501%2C0&amp;resize=630%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="From Chris Nye: Whitewater forecast? Looking pretty good" />
<meta property="og:description" content="Recently, we have had some solid spring weather. The temperatures have been hitting 70 and even 80 degrees." />
<meta property="og:site_name" content="Idaho Press" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://www.facebook.com/Idaho.Press.Tribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theidahopress" />
<meta name="twitter:image:alt" content="chris 26.JPG" />
<meta property="fb:pages" content="101360505199" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1608190954"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/global/resources/styles/site.css?_dc=1585690676"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1610482134"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1506245 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1506245 .tn-user-screenname, #user-controls-1506245 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1506245 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1506245 .dropdown-signup { font-size: 12px; } #user-controls-1506245 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1506245 .large-user-avatar { margin-right: 10px; } #user-controls-1506245 .large-user-controls { font-size: 12px; } #user-controls-1506245 .logout-btn { cursor: pointer; } #user-controls-1506245 .user-welcome { color: #ffffff; } #user-controls-1506245 .login-btn { color: #fff!important; } #block-1268830 .search-spinner { position: absolute; } #block-1268830 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1268830 { margin-bottom: 0; } #site-search-1268830 .site-search-form { padding: 0; } #site-search-1268830 #site-search-1268830-btn { outline: none; } #site-search-1268830 #site-search-1268830-term { border: 0; box-shadow: none; } #site-search-1268830 .site-search-form { box-shadow: none; } #weather-1580754 .list-unstyled { margin: 0; } #weather-1580754 span { display: block; } #weather-1580754 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1580754 .icon { position: relative; } #weather-1580754 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-1580754 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1580754 .cond { opacity: 0.7; } #weather-1580754 .current-conditions { float: left; height: 48px; } #weather-1580754 .dropdown-toggle { color: #ffffff; display: block; } #weather-1580754.inverted .dropdown-toggle { color: #333; display: block; } #block-1506238 .search-spinner { position: absolute; } #block-1506238 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1506238-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1506238-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1506238-dropdown .pull-right { float: none!important; } #site-search-1506238-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1506241 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1506241 .tn-user-screenname, #user-controls-1506241 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1506241 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1506241 .dropdown-signup { font-size: 12px; } #user-controls-1506241 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1506241 .large-user-avatar { margin-right: 10px; } #user-controls-1506241 .large-user-controls { font-size: 12px; } #user-controls-1506241 .logout-btn { cursor: pointer; } #user-controls-1506241 .user-welcome { color: #ffffff; } #user-controls-1506241 .login-btn { color: #fff!important; } #ad-1503253 { min-height: 1px; min-width: 1px; } #block-1830313 .card-panel { border: 5px solid; } #block-1830313 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1830313 .card-panel { border-color: #ccc; } #block-1830313 .promo-designer { background-repeat: no-repeat; background-size: cover; } #block-1830313 .card-panel.panel { background-repeat: no-repeat; background-size: cover; background-position: center; }#block-1830313 .promo-designer, #block-1830313 .card-panel.panel { background-image: url(https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/custom/image/e65983d6-7077-11ea-b995-0f38095ab884.jpg) } #block-1830313.block { margin-bottom: 0 !important; } #ad-1469104 { min-height: 90px; min-width: 728px; } #ad-1469104 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Chris Nye\nOutdoors contributor","id":"1225a4e8-7e45-534c-a31d-191645c1e57e","app":"editorial"},"infinity_scroll":{"display":"summary","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":236},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Chris Nye\nOutdoors contributor","id":"1225a4e8-7e45-534c-a31d-191645c1e57e","app":"editorial"},"infinity_scroll":{"display":"summary","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":236},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PZ22872');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9940/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9940 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 237 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9940.add('act', read_article);_cc9940.bcp();
    }, 118500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["river","salmon river","snow","hydrography","hydraulics","weather","dam","desert","water"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/nampa/ipt/community';
            
                gptAdSlots['ad-1503253'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503253').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830313"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/nampa/ipt/community';
            
                gptAdSlots['ad-1469104'] = googletag.defineSlot(adUnit, [728,90], 'ad-1469104').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1469104'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/nampa/ipt/community';
            
                gptAdSlots['ad-1469104_mobile'] = googletag.defineSlot(adUnit, [320,50], 'ad-1469104_mobile').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1469104_mobile'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>From Chris Nye: Whitewater forecast? Looking pretty good | Community | idahopress.com</title>
            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-btn.png?_dc=1527607132"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } /* * Election Tables */ .table-election thead { background: #444; border-color: #444; border-top: 1px solid #444; color: white; font-size: 10px; text-transform: uppercase; } .table-election thead tr, .table-election thead tr th { border-bottom: none; border-color: #444; } .table-election thead th:first-of-type { border-left: 5px solid #444; } .table-election thead th { font-weight: 400; border-color: #444 !important; } .table-election tbody td { border-color: #444; } .table-election .progress { margin-bottom: 0; } .table-election td.dem { border-left: 5px solid blue; } .table-election .progress-bar-dem { background-color: blue; } .table-election td.rep { border-left: 5px solid red; } .table-election .progress-bar-rep { background-color: red; } .table-election td.ind { border-left: 5px solid gray; } .table-election .progress-bar-ind { background-color: gray; } .table-election td.con { border-left: 5px solid #962dce; } .table-election .progress-bar-con { background-color: #962dce; } .table-election td.lib { border-left: 5px solid #e2cc1f; } .table-election .progress-bar-lib { background-color: #e2cc1f; } </style> <style> </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/custom/image/994970f0-78c2-11e8-9d68-c7a1ab005703.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.idahopress.com/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="From Chris Nye: Whitewater forecast? Looking pretty good | Community | idahopress.com" href="http://www.idahopress.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahopress.com/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- page app is editorial url is /community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html--><!-- loading site js -->
        <!-- Global site tag (gtag.js) - AdWords: 804983089 -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=AW-804983089"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());
        
          gtag('config', 'AW-804983089');
        </script>
        <script>
          gtag('event', 'page_view', {
            'send_to': 'AW-804983089',
            'user_id': 'replace with value'
          });
        </script>

        
            




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-1225a4e8-7e45-534c-a31d-191645c1e57e  section-community type-article infinity-summary" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahopress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Chris+Nye%0AOutdoors+contributor&amp;tncms.asset.id=1225a4e8-7e45-534c-a31d-191645c1e57e&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=236&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZ22872&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Chris+Nye%0AOutdoors+contributor&amp;tncms.asset.id=1225a4e8-7e45-534c-a31d-191645c1e57e&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=236&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.idahopress.com/tncms/subscription/services/?promoCode="  data-software-version="1.32.0">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.idahopress.com/tncms/admin/editorial-asset/?edit=1225a4e8-7e45-534c-a31d-191645c1e57e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1556588" class="tncms-block">
<div id="site-brand-mark-1556588" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/"><img class="img-responsive" alt="Idaho Press" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-btn.png?_dc=1527607132"></a></div>
        </section>
    </div>
    <div id="site-follow-us-1556588" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/Idaho.Press" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://twitter.com/theIdahoPress" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.linkedin.com/company/103648" target="_blank" title="Linkedin"><span class="fab tnt-linkedin-in"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.youtube.com/user/idahopresstribune" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.instagram.com/idahopress/" target="_blank" title="Instagram"><span class="fab tnt-instagram"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1506245" class="tncms-block apg-js-mobile-login-tweak apg-js-user-controls-dashboard-mobile"><div id="user-controls-1506245" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahopress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1506245').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahopress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahopress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahopress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1506245').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahopress.com/users/logout/" id="user-logout-form-1506245"><input type="hidden" name="referer_url" value="https://www.idahopress.com/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1909860" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div><div id="tncms-block-1506247" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top"><li>
          <a class="" href="/subscriptions">
            <span style="color:#ff9900;">Subscriptions from $15.00/mo</span>
          </a>
        </li>
      </ul><div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eyeonboise/"  class="nav-link tnt-section-eye-on-boise">Eye on Boise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/2cscoop/"  class="nav-link tnt-section-2c-scoop">#2C Scoop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/submissions/"  class="nav-link tnt-section-submit-information">Submit Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/signup/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cavalcade/"  class="nav-link tnt-section-cavalcade-2021">Cavalcade 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ouridaho/"  class="nav-link tnt-section-our-idaho">Our Idaho</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highschool/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blueturfsports/"  class="nav-link tnt-section-boise-state">Boise State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/localpro/hawks/"  class="nav-link tnt-section-hawks">Hawks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/localpro/steelheads/"  class="nav-link tnt-section-steelheads">Steelheads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/sports/"  class="nav-link tnt-section-sports-blogs">Sports Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sportsstars/"  class="nav-link tnt-section-2020-sports-stars">2020 Sports Stars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/guest_opinion/"  class="nav-link tnt-section-submit-a-guest-opinion">Submit a guest opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_cheer/"  class="nav-link tnt-section-submit-cheers-and-jeers">Submit Cheers and Jeers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editors_notebook/"  class="nav-link tnt-section-editors-notebook">Editor's Notebook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cheers_and_jeers/"  class="nav-link tnt-section-cheers-jeers">Cheers & Jeers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_opinion/"  class="nav-link tnt-section-guest-opinions">Guest Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://idahopress.secondstreetapp.com/Best-of-Canyon-County-2020"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-canyon-county-2020">Best of Canyon County 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/holiday-bazaar/"  class="nav-link tnt-section-holiday-bazaar-blast">Holiday Bazaar Blast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/onyourradar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community_columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/life/"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/farm_ranch/"  class="nav-link tnt-section-farm-ranch">Farm & Ranch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ontvtoday.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/submissions/"  class="nav-link tnt-section-submit-information">Submit Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/taco_trials/"  class="nav-link tnt-section-taco-trials">Taco Trials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boisedev/"  class="nav-link tnt-section-dev">Dev</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/spotlight/"  class="nav-link tnt-section-spotlight">Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/two-wheeled_wanderer"  class="nav-link tnt-section-two-wheeled-wanderer">Two-wheeled Wanderer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/health/"  class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-view-todays-obituaries">View todays obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://selfserve.idahopress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/idahopress"  target="_blank" rel="noopener" class="nav-link tnt-section-view-all-obituaries">View all obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-browse-classifieds">Browse classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://careers.idahopress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://auctions.idahopress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://realestate.idahopress.com/ "  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://services.idahopress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place-an-ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1268830" class="tncms-block"><section id="block-1268830" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1268830" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1268830" aria-labelledby="site-search-button-1268830" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1268830-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1268830-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1268830-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1268830').submit();
        return false;
    });

    $('#site-search-1268830').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1268830 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1268830 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1268830-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1510435" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
	<div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
		
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-middle_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-middle_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/special_report/">Special Reports</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-middle_menu-child-1">
<li>
					<a href="/special_report/criminal_justice/">Criminal Justice</a>
				</li>
				<li>
					<a href="/special_report/rapekits/">Rape Kits</a>
				</li>
				<li>
					<a href="/special_report/domesticviolence/">Domestic Violence</a>
				</li>
				<li>
					<a href="/special_report/homeless/">Homeless</a>
				</li>
				<li>
					<a href="/special_report/publictransit/">Public Transit</a>
				</li>
				<li>
					<a href="/special_report/immigration/">Immigration</a>
				</li>
				<li>
					<a href="/special_report/salute/">Salute</a>
				</li>
			</ul>
</div>
    
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-middle_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-middle_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/special_sections/">Special Sections</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-middle_menu-child-2">
<li>
					<a href="https://www.idahopress.com/cavalcade/">Cavalcade</a>
				</li>
				<li>
					<a href="">Explore</a>
				</li>
				<li>
					<a href="https://www.idahopress.com/101/">101 Things to Do</a>
				</li>
				<li>
					<a href="http://www.buyidaho.org/Directory" target="_blank">Buy Idaho Directory</a>
				</li>
				<li>
					<a href="https://www.idahopress.com/community/health/stampede-for-the-cure-racks-up-big-bucks/article_6584b0d0-ddc9-52e1-88aa-1c5569f777b9.html">Snake River Stampede</a>
				</li>
				<li>
					<a href="https://www.idahopress.com/sports/photos-caldwell-night-rodeo-goes-out-with-a-bang/article_0a095acb-2afa-558e-9cc0-f5ca89fb0123.html">Caldwell Night Rodeo</a>
				</li>
				<li>
					<a href="">Football Preview</a>
				</li>
				<li>
					<a href="http://www.nampa.com/list/" target="_blank">Nampa Chamber Directory</a>
				</li>
			</ul>
</div>

                <div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a href="/eedition/?utm_source=redesign&amp;utm_medium=web&amp;utm_campaign=2018&amp;utm_term=eedition&amp;utm_content=slidemenu"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
				</div>
			</div>
		</div>
                <div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a href="/marketplace" target="_blank"><i aria-hidden="true" class="fas tnt-map-marker-alt"></i> Business Directory</a>
				</div>
			</div>
		</div>
    
	</div>
</div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1510446" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
	<div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/customerservice/"><i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1"><li>
					<a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=ipt&amp;?nwmodule=sso&amp;nwpage=sso&amp;rpage=https%3A%2F%2Fwww.idahopress.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3D4463dd6bd2df7426324bc37e0723b366422cbb2d">Start A Subscription</a>
				</li>
				<li>
					<a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=ipt&amp;?nwmodule=sso&amp;nwpage=sso&amp;rpage=https%3A%2F%2Fwww.idahopress.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3D4463dd6bd2df7426324bc37e0723b366422cbb2d" target="_blank">Manage Your Subscription</a>
				</li>
				<li>
					<a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=ipt&amp;?nwmodule=sso&amp;nwpage=sso&amp;rpage=https%3A%2F%2Fwww.idahopress.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3D4463dd6bd2df7426324bc37e0723b366422cbb2d" target="_blank">Make A Payment</a>
				</li>
				<li>
					<a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=ipt&amp;?nwmodule=sso&amp;nwpage=sso&amp;rpage=https%3A%2F%2Fwww.idahopress.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3D4463dd6bd2df7426324bc37e0723b366422cbb2d" target="_blank">Stop Your Paper For Vacation</a>
				</li>
				<li>
					<a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=ipt&amp;?nwmodule=sso&amp;nwpage=sso&amp;rpage=https%3A%2F%2Fwww.idahopress.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3D4463dd6bd2df7426324bc37e0723b366422cbb2d">Report A Delivery Issue</a>
				</li>
				<li>
					<a href="/newsletter/signup/">Get our newsletters</a>
				</li>
			</ul></div>
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2"><li>
					<a href="/site/forms/announcements/anniversary/">Anniversary</a>
				</li>
				<li>
					<a href="/site/forms/announcements/birth/">Birthdays</a>
				</li>
				<li>
					<a href="/site/forms/announcements/engagement/">Engagement</a>
				</li>
				<li>
					<a href="/site/forms/announcements/wedding/">Wedding</a>
				</li>
			</ul></div>
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3"><li>
					<a href="/newsletter/signup/">Get our newsletters</a>
				</li>
				<li>
					<a href="/site/about/">About Us</a>
				</li>
				<li>
					<a href="/site/contact/">Contact Us</a>
				</li>
				<li>
					<a href="/site/advertising/">Advertising</a>
				</li>
				<li>
					<a href="https://classadz.vdata.com/Nampa/ClsSelectClass.aspx" target="_blank">Place A Classified Ad</a>
				</li>
				<li>
					<a href="https://portal.cityspark.com/EventEntry/EventEntry/IdahoPressTribune" target="_blank">Add A Calendar Event</a>
				</li>
				<li>
					<a href="/site/sponsorships/">Sponsorships</a>
				</li>
				<li>
					<a href="/site/nie">Newspapers In Education</a>
				</li>
				<li>
					<a href="/multimedia/">Multimedia</a>
				</li>
				<li>
					<a href="/multimedia/photos/">Photo Gallery</a>
				</li>
                                
				<li>
					<a href="/multimedia/podcasts/">Podcasts</a>
				</li>
			</ul></div>
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
                                        <a href="http://nl.newsbank.com/sites/pngnp/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the Archives</span></a>
				</div>
			</div>
		</div>
	</div>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1556590" class="tncms-block">
<style>
        #swap-toggle-decor-before {
            border-top: 8px solid #688a7e;
        }
        #swap-toggle-ipt:hover, #swap-toggle-ipt.active {
            background-color: #688a7e;
        }#swap-toggle-bw:hover, #swap-toggle-bw.active {
                background-color: #cd2524;
            }#swap-toggle-kmn:hover, #swap-toggle-kmn.active {
                background-color: #a2c134;
            }#swap-toggle-mp:hover, #swap-toggle-mp.active {
                background-color: #58a0da;
            }#swap-toggle-emi:hover, #swap-toggle-emi.active {
                background-color: #026fad;
            }#swap-toggle-bts:hover, #swap-toggle-bts.active {
                background-color: #09347a;
            }#swap-toggle-eob:hover, #swap-toggle-eob.active {
                background-color: #688a7e;
            }#swap-toggle-fr:hover, #swap-toggle-fr.active {
                background-color: #ad0736;
            }</style>
    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-ipt" class="png-header-swap-menu-item active" data-id="header-splash-ipt" data-color="#688a7e" data-invert="" href="/">Idaho Press</a><a id="swap-toggle-bw" class="png-header-swap-menu-item" data-id="header-splash-bw" data-color="#cd2524" data-invert="" href="/boiseweekly">Boise Weekly</a><a id="swap-toggle-kmn" class="png-header-swap-menu-item" data-id="header-splash-kmn" data-color="#a2c134" data-invert="" href="/kuna">Kuna Melba News</a><a id="swap-toggle-mp" class="png-header-swap-menu-item" data-id="header-splash-mp" data-color="#58a0da" data-invert="" href="/meridian">Meridian Press</a><a id="swap-toggle-emi" class="png-header-swap-menu-item" data-id="header-splash-emi" data-color="#026fad" data-invert="" href="/emmett">Messenger-Index</a><a id="swap-toggle-bts" class="png-header-swap-menu-item" data-id="header-splash-bts" data-color="#09347a" data-invert="" href="/blueturfsports">Blue Turf Sports</a><a id="swap-toggle-eob" class="png-header-swap-menu-item" data-id="header-splash-eob" data-color="#688a7e" data-invert="" href="/eyeonboise">Eye On Boise</a><a id="swap-toggle-fr" class="png-header-swap-menu-item" data-id="header-splash-fr" data-color="#ad0736" data-invert="" href="http://www.postregister.com/farmandranch" target="_blank">Farm & Ranch</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1556589" class="tncms-block mysteryHeaderLogo">
<style>
        body #site-header-container {
            background-color: #789e91;
            background: #789e91;
            background: -moz-linear-gradient(top, #688a7e 0%, #789e91 100%);
            background: -webkit-linear-gradient(top, #688a7e 0%, #789e91 100%);
            background: linear-gradient(to bottom, #688a7e 0%, #789e91 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#688a7e', endColorstr='#789e91',GradientType=0 );
        }
        
            body.section-boiseweekly #site-header-container {
                background-color: #cd2524;
                background: #cd2524;
                background: -moz-linear-gradient(top, #cd2524 0%, #cd2524 100%);
                background: -webkit-linear-gradient(top, #cd2524 0%,#cd2524 100%);
                background: linear-gradient(to bottom, #cd2524 0%,#cd2524 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#cd2524', endColorstr='#cd2524',GradientType=0 );
            }
        
            body.section-kuna #site-header-container {
                background-color: #a2c134;
                background: #a2c134;
                background: -moz-linear-gradient(top, #a2c134 0%, #BAD45A 100%);
                background: -webkit-linear-gradient(top, #a2c134 0%,#BAD45A 100%);
                background: linear-gradient(to bottom, #a2c134 0%,#BAD45A 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#a2c134', endColorstr='#BAD45A',GradientType=0 );
            }
        
            body.section-meridian #site-header-container {
                background-color: #58a0da;
                background: #58a0da;
                background: -moz-linear-gradient(top, #58a0da 0%, #7fb6e3 100%);
                background: -webkit-linear-gradient(top, #58a0da 0%,#7fb6e3 100%);
                background: linear-gradient(to bottom, #58a0da 0%,#7fb6e3 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#58a0da', endColorstr='#7fb6e3',GradientType=0 );
            }
        
            body.section-emmett #site-header-container {
                background-color: #026fad;
                background: #026fad;
                background: -moz-linear-gradient(top, #026fad 0%, #1896ed 100%);
                background: -webkit-linear-gradient(top, #026fad 0%,#1896ed 100%);
                background: linear-gradient(to bottom, #026fad 0%,#1896ed 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#026fad', endColorstr='#1896ed',GradientType=0 );
            }
        
            body.section-blueturfsports #site-header-container {
                background-color: #0169C2;
                background: #0169C2;
                background: -moz-linear-gradient(top, #09347a 0%, #0169C2 100%);
                background: -webkit-linear-gradient(top, #09347a 0%,#0169C2 100%);
                background: linear-gradient(to bottom, #09347a 0%,#0169C2 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#09347a', endColorstr='#0169C2',GradientType=0 );
            }
        
            body.section-eyeonboise #site-header-container {
                background-color: #789e91;
                background: #789e91;
                background: -moz-linear-gradient(top, #688a7e 0%, #789e91 100%);
                background: -webkit-linear-gradient(top, #688a7e 0%,#789e91 100%);
                background: linear-gradient(to bottom, #688a7e 0%,#789e91 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#688a7e', endColorstr='#789e91',GradientType=0 );
            }
        
            body.section-http://www.postregister.com/farmandranch #site-header-container {
                background-color: #ad0736;
                background: #ad0736;
                background: -moz-linear-gradient(top, #ad0736 0%, #ad0736 100%);
                background: -webkit-linear-gradient(top, #ad0736 0%,#ad0736 100%);
                background: linear-gradient(to bottom, #ad0736 0%,#ad0736 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ad0736', endColorstr='#ad0736',GradientType=0 );
            }
        
    
        
                    #site-header-container {
                        position: relative;
                    }
                    #site-header-container::before {
                        content: '';
                        position: absolute;
                        top:10px;left:0;right:0;bottom:0;
                        background-color: #fff;
                    }
                    
    </style>
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
        
            <div class="site-logo-container text-left">
                <a href="/" title="Idaho Press"><img class="img-responsive" alt="Idaho Press" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-main.png?_dc=1528389382"></a>
            </div>
        </div><div id="tncms-block-1583594" class="tncms-block">

    <style>
              .carrierbutton {
		font-family: verdana;
		font-weight: 600;
		font-size: 15px;
		line-height: 15px;
		color: black;
		background-color:#95f20a;
		border:  5px solid #95f20a;
		border-radius: 25px;
		text-align: center;
		text-decoration: none;
		display: inline-block;
		cursor: pointer;
                margin-top: 0px;
                margin-left: 60px;
               }
                 #siteHeaderContainerCTA {
                    display: block;
                    position: absolute;
                    top: 0;
                    right: 0;
                    width: 400px;
                    height: 100px;
                    padding-top: 5px;
                    overflow: hidden;
                    text-align: center;
                }
                #siteHeaderContainerCTA:hover {
                    text-decoration: none;
                }
                 #siteHeaderContainerCTA .siteHeaderContainerCTA-line1 {
                    font-weight: 700;
                    font-size: 24px;
                    line-height: 24px;
                    color: black;
                    background-color:orange;
                    border:  1px solid orange;
                    border-radius: 25px;
                    width:250px; margin:auto;
                }

                }
                 #siteHeaderContainerCTA .siteHeaderContainerCTA-line2 {
                    font-weight: 700;
                    font-size: 18px;
                    line-height: 24px;
                    color: #a4a9ad;
                    margin-top:10px;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line3 {
                    font-weight: 700;
                    font-size: 21px;
                    line-height: 30px;
                    color: #55565a;
                    transition: all 200ms ease;
                }
                #siteHeaderContainerCTA:hover .siteHeaderContainerCTA-line3 {
                    color: #111820;
                }
                .mysteryHeaderLogo {
                    margin-top:  0px;
                }
                .mysteryHeaderSocial {
                    margin-top: 100px;
                }
                .mysteryHeaderWeather {
                    margin-top: 100px;
                }
            </style>
        
        
        
    
        <div class="carrierbutton"><a href="https://www.idahopress.com/site/forms/subscription_services/carrier_application/" target="_blank">&nbsp;BECOME A CARRIER&nbsp;</a></div>
    
    
    <a id="siteHeaderContainerCTA" href="/subscribe">
            <div class="siteHeaderContainerCTA-line1">SUBSCRIBE NOW!</div>
            <div class="siteHeaderContainerCTA-line2">$3.50 a week for</div>
            <div class="siteHeaderContainerCTA-line3">52 WEEKS</div>
        </a>
        </div><div id="tncms-block-1580753" class="tncms-block mysteryHeaderSocial">

    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1580753">
            <section id="block-1580753" class="block emphasis-h3   ">
                <ul class="list-inline"><style>
                                    #site-header-container .mysteryHeaderSocial .block ul.list-inline li a.btn {background-color:#58585a;}
                                    #site-header-container .mysteryHeaderSocial .block ul.list-inline li a.btn:hover {background-color:#38383a;}
                                </style><li><a href="https://www.facebook.com/Idaho.Press" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/theIdahoPress" title="Twitter" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://www.linkedin.com/company/103648" title="Linkedin" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-linkedin-in"></i><span class="sr-only">Linkedin</span></a></li><li><a href="https://www.youtube.com/user/idahopresstribune" title="YouTube" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-youtube"></i><span class="sr-only">YouTube</span></a></li><li><a href="https://www.instagram.com/idahopress/" title="Instagram" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-instagram"></i><span class="sr-only">Instagram</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1580754" class="tncms-block mysteryHeaderWeather">
<style>
            #site-header-container #weather-1580754 .current-conditions a { color:#58585a; }
            #site-header-container #weather-1580754 .current-conditions a:hover { color:#38383a; }
        </style>
        <div id="weather-1580754" class="weather-current size-medium pull-right ">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=83651" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                            <span class="fas tnt-wi-day-sunny"></span>
                        </span>
                        <span class="pull-left temp-desc medium">
                            <span class="temp">50&deg;</span>
                            
                                <span class="cond">Sunny </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1929275" class="tncms-block"><style>
.apg-alert-bw {
    background-color: #b2c5be;
    color: black;
}
</style><div class="grid" style="padding-top: 20px;">
<div class="row">
    <div class="alert apg-alert-bw" role="alert">
We've recently updated our online systems. If you can't login please try resetting your password. You must login with an email address. If you don't have an email associated with your account email 
<a href="mailto:circulation@idahopress.com" style="font-weight: bold;">circulation@idahopress.com</a> for help creating one. 
    </div>
</div>
</div></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                            <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                            <span class="icon-bar" style='margin: 0 auto;'></span>
                            <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                        </button>
                        
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1556587" class="tncms-block">
<div id="site-logo-1556587" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/" title="Idaho Press"><img class="img-responsive" alt="Idaho Press" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-mobile.png?_dc=1527607166"></a><div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="Idaho Press"><img class="img-responsive" alt="Idaho Press" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-btn-sm.png?_dc=1527607120">Idaho Press</a><a href="/boiseweekly" title="Boise Weekly"><img class="img-responsive" alt="Boise Weekly" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bw-logo-btn-sm.png?_dc=1569942714">Boise Weekly</a><a href="/kuna" title="Kuna Melba News"><img class="img-responsive" alt="Kuna Melba News" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/kmn-logo-btn-sm.png?_dc=1523464503">Kuna Melba News</a><a href="/meridian" title="Meridian Press"><img class="img-responsive" alt="Meridian Press" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/mp-logo-btn-sm.png?_dc=1523464597">Meridian Press</a><a href="/emmett" title="Messenger-Index"><img class="img-responsive" alt="Messenger-Index" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/emi-logo-btn-sm.png?_dc=1524601636">Messenger-Index</a><a href="/blueturfsports" title="Blue Turf Sports"><img class="img-responsive" alt="Blue Turf Sports" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bts-logo-btn-sm.png?_dc=1523464232">Blue Turf Sports</a><a href="/eyeonboise" title="Eye On Boise"><img class="img-responsive" alt="Eye On Boise" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-btn-sm.png?_dc=1527607120">Eye On Boise</a><a href="http://www.postregister.com/farmandranch" target="_blank" title="Farm & Ranch"><img class="img-responsive" alt="Farm & Ranch" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/fr-logo-btn-sm.png?_dc=1530628411">Farm & Ranch</a></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1506238" class="tncms-block"><ul id="site-search-1506238-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1506238" aria-labelledby="site-search-button-1506238" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1506238-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1506238-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1506238" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1506238-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1506238').submit();
        return false;
    });

    $('#site-search-1506238').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1506238 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1506238 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1506238-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1506241" class="tncms-block pull-right apg-js-user-controls-dashboard"><div id="user-controls-1506241" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahopress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahopress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahopress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1506241').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahopress.com/users/logout/" id="user-logout-form-1506241"><input type="hidden" name="referer_url" value="https://www.idahopress.com/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1929278" class="tncms-block"><script>
let selector = ".apg-js-user-controls-dashboard .logged-in .nav .dropdown .dropdown-menu li"
let dashBoardLink = document.querySelectorAll(selector)[1];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

selector = ".apg-js-user-controls-dashboard-mobile .logged-in .list-inline li"
dashBoardLink = document.querySelectorAll(selector)[0];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscriptions"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition?utm_source=redesign&amp;utm_medium=web&amp;utm_campaign=2018&amp;utm_term=eedition&amp;utm_content=menu"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eye-on-boise"  href="/eyeonboise/"  tabindex="0">
                    <span class="nav-label">Eye on Boise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2c-scoop"  href="/2cscoop/"  tabindex="0">
                    <span class="nav-label">#2C Scoop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-information"  href="/site/submissions/"  tabindex="0">
                    <span class="nav-label">Submit Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-signup"  href="/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cavalcade-2021"  href="/cavalcade/"  tabindex="0">
                    <span class="nav-label">Cavalcade 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-idaho"  href="/ouridaho/"  tabindex="0">
                    <span class="nav-label">Our Idaho</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/highschool/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boise-state"  href="/blueturfsports/"  tabindex="0">
                    <span class="nav-label">Boise State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/colleges/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hawks"  href="/sports/localpro/hawks/"  tabindex="0">
                    <span class="nav-label">Hawks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steelheads"  href="/sports/localpro/steelheads/"  tabindex="0">
                    <span class="nav-label">Steelheads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-blogs"  href="/blogs/sports/"  tabindex="0">
                    <span class="nav-label">Sports Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-sports-stars"  href="/sportsstars/"  tabindex="0">
                    <span class="nav-label">2020 Sports Stars</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-guest-opinion"  href="/site/forms/online_services/guest_opinion/"  tabindex="0">
                    <span class="nav-label">Submit a guest opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-cheers-and-jeers"  href="/site/forms/online_services/submit_cheer/"  tabindex="0">
                    <span class="nav-label">Submit Cheers and Jeers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editors-notebook"  href="/opinion/editors_notebook/"  tabindex="0">
                    <span class="nav-label">Editor's Notebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cheers-jeers"  href="/opinion/cheers_and_jeers/"  tabindex="0">
                    <span class="nav-label">Cheers & Jeers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-opinions"  href="/opinion/guest_opinion/"  tabindex="0">
                    <span class="nav-label">Guest Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-best-of-canyon-county-2020"  href="http://idahopress.secondstreetapp.com/Best-of-Canyon-County-2020"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best of Canyon County 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-holiday-bazaar-blast"  href="/community/holiday-bazaar/"  tabindex="0">
                    <span class="nav-label">Holiday Bazaar Blast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/community/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/onyourradar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/community/community_columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/community/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm-ranch"  href="/community/farm_ranch/"  tabindex="0">
                    <span class="nav-label">Farm & Ranch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-listings"  href="https://ontvtoday.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-information"  href="/site/submissions/"  tabindex="0">
                    <span class="nav-label">Submit Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-taco-trials"  href="/community/taco_trials/"  tabindex="0">
                    <span class="nav-label">Taco Trials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dev"  href="/boisedev/"  tabindex="0">
                    <span class="nav-label">Dev</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spotlight"  href="/community/spotlight/"  tabindex="0">
                    <span class="nav-label">Spotlight</span>
                </a></li><li>
                <a class="nav-link   tnt-section-two-wheeled-wanderer"  href="/community/two-wheeled_wanderer"  tabindex="0">
                    <span class="nav-label">Two-wheeled Wanderer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/community/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-view-todays-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">View todays obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="https://selfserve.idahopress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-view-all-obituaries"  href="https://www.legacy.com/obituaries/idahopress"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">View all obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-browse-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Browse classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://careers.idahopress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions"  href="https://auctions.idahopress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="http://realestate.idahopress.com/ "  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="https://services.idahopress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place-an-ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1505697" class="tncms-block no-rounded-corners"></div><div id="tncms-block-1503253" class="tncms-block hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503253" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503253');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1830313" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830313" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1931568" class="tncms-block"><style>
.apg-alert-bw {
    background-color: #b2c5be;
    color: black;
    margin-left: 20px;
    margin-right:20px;
}


</style><div class="grid" style="padding-top: 20px;">
<div class="row visible-sm visible-xs hidden-md hidden-lg">
    <div class="alert apg-alert-bw" role="alert">
We've recently updated our online systems. If you can't login please try resetting your password. You must login with an email address. If you don't have an email associated with your account email 
<a href="mailto:circulation@idahopress.com" style="font-weight: bold;">circulation@idahopress.com</a> for help creating one. 
    </div>
</div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1469104" class="tncms-block ad-spacer-bottom">
<div class='hidden-sm hidden-xs'>
<div class="tnt-ads-container text-center  " >
        <div id="ad-1469104" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1469104');
                        
                });
            </script>
        </div>
    </div>
</div>
<div class='hidden-lg hidden-md'>
<div class="tnt-ads-container text-center  " >
        <div id="ad-1469104_mobile" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1469104_mobile');
                        
                });
            </script>
        </div>
    </div>
</div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-1225a4e8-7e45-534c-a31d-191645c1e57e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1225a4e8-7e45-534c-a31d-191645c1e57e" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal" class="carousel-inner"><div  class="item photo-c71ea470-2abf-5947-8a84-5a465eeb5d7d">
                            <div class="item-container">
				                <div data-track-object='{"title":"From Chris Nye: Whitewater forecast? Looking pretty good","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/c/71/c71ea470-2abf-5947-8a84-5a465eeb5d7d/6075d20f413d6.image.jpg?resize=1200%2C606"
                    
                    alt="chris 26.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2026"
                    height="1023"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/c/71/c71ea470-2abf-5947-8a84-5a465eeb5d7d/6075d20f413d6.image.jpg?resize=1200%2C606" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal" data-target=".caption-inner-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Me kayaking Main Payette.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Chris Nye</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fchris-26-jpg%2Fimage_c71ea470-2abf-5947-8a84-5a465eeb5d7d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chris-26-jpg/image_c71ea470-2abf-5947-8a84-5a465eeb5d7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c71ea470-2abf-5947-8a84-5a465eeb5d7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=chris%2026.JPG&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Fchris-26-jpg%2Fimage_c71ea470-2abf-5947-8a84-5a465eeb5d7d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chris-26-jpg/image_c71ea470-2abf-5947-8a84-5a465eeb5d7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c71ea470-2abf-5947-8a84-5a465eeb5d7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/chris-26-jpg/image_c71ea470-2abf-5947-8a84-5a465eeb5d7d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chris-26-jpg/image_c71ea470-2abf-5947-8a84-5a465eeb5d7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c71ea470-2abf-5947-8a84-5a465eeb5d7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/c71ea470-2abf-5947-8a84-5a465eeb5d7d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c71ea470-2abf-5947-8a84-5a465eeb5d7d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20chris%2026.JPG&body=https%3A%2F%2Fwww.idahopress.com%2Fchris-26-jpg%2Fimage_c71ea470-2abf-5947-8a84-5a465eeb5d7d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c71ea470-2abf-5947-8a84-5a465eeb5d7d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chris-26-jpg/image_c71ea470-2abf-5947-8a84-5a465eeb5d7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c71ea470-2abf-5947-8a84-5a465eeb5d7d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c71ea470-2abf-5947-8a84-5a465eeb5d7d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c71ea470-2abf-5947-8a84-5a465eeb5d7d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c71ea470-2abf-5947-8a84-5a465eeb5d7d" class="save-list-c71ea470-2abf-5947-8a84-5a465eeb5d7d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c71ea470-2abf-5947-8a84-5a465eeb5d7d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-04c7d538-6208-571a-a000-9d8ec6c0f669">
                            <div class="item-container">
				                <div data-track-object='{"title":"From Chris Nye: Whitewater forecast? Looking pretty good","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/0/4c/04c7d538-6208-571a-a000-9d8ec6c0f669/6075d210a1cbe.image.jpg?resize=1200%2C1316"
                    
                    alt="aa5.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1375"
                    height="1508"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/0/4c/04c7d538-6208-571a-a000-9d8ec6c0f669/6075d210a1cbe.image.jpg?resize=1200%2C1316" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal" data-target=".caption-inner-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A kayaker on North Fork Payette.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Chris Nye</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Faa5-jpg%2Fimage_04c7d538-6208-571a-a000-9d8ec6c0f669.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aa5-jpg/image_04c7d538-6208-571a-a000-9d8ec6c0f669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04c7d538-6208-571a-a000-9d8ec6c0f669"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=aa5.jpg&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Faa5-jpg%2Fimage_04c7d538-6208-571a-a000-9d8ec6c0f669.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aa5-jpg/image_04c7d538-6208-571a-a000-9d8ec6c0f669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04c7d538-6208-571a-a000-9d8ec6c0f669"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/aa5-jpg/image_04c7d538-6208-571a-a000-9d8ec6c0f669.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aa5-jpg/image_04c7d538-6208-571a-a000-9d8ec6c0f669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04c7d538-6208-571a-a000-9d8ec6c0f669"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/04c7d538-6208-571a-a000-9d8ec6c0f669" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04c7d538-6208-571a-a000-9d8ec6c0f669"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20aa5.jpg&body=https%3A%2F%2Fwww.idahopress.com%2Faa5-jpg%2Fimage_04c7d538-6208-571a-a000-9d8ec6c0f669.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04c7d538-6208-571a-a000-9d8ec6c0f669"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aa5-jpg/image_04c7d538-6208-571a-a000-9d8ec6c0f669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04c7d538-6208-571a-a000-9d8ec6c0f669"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04c7d538-6208-571a-a000-9d8ec6c0f669-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04c7d538-6208-571a-a000-9d8ec6c0f669" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04c7d538-6208-571a-a000-9d8ec6c0f669" class="save-list-04c7d538-6208-571a-a000-9d8ec6c0f669-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04c7d538-6208-571a-a000-9d8ec6c0f669" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75">
                            <div class="item-container">
				                <div data-track-object='{"title":"From Chris Nye: Whitewater forecast? Looking pretty good","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="big falls.jpg"
                    class="img-responsive owl-lazy default"
                    width="706"
                    height="730"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/4/e5/4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75/6075d2108bb03.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal" data-target=".caption-inner-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Rescuing overturned raft below big falls on South Fork Payette.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Chris Nye</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fbig-falls-jpg%2Fimage_4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/big-falls-jpg/image_4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=big%20falls.jpg&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Fbig-falls-jpg%2Fimage_4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/big-falls-jpg/image_4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/big-falls-jpg/image_4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/big-falls-jpg/image_4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20big%20falls.jpg&body=https%3A%2F%2Fwww.idahopress.com%2Fbig-falls-jpg%2Fimage_4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/big-falls-jpg/image_4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75" class="save-list-4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f4f6424f-f11a-5043-bead-7fa41e90914e">
                            <div class="item-container">
				                <div data-track-object='{"title":"From Chris Nye: Whitewater forecast? Looking pretty good","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chris Nye"
                    class="img-responsive owl-lazy default"
                    width="500"
                    height="473"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal" data-target=".caption-inner-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>{photoSource}Idaho Press Trubine{/photoSource}</p></div><div class="subscriber-preview"><p>{photoSource}Idaho Press Trubine{/photoSource}</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fchris-nye%2Fimage_f4f6424f-f11a-5043-bead-7fa41e90914e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chris-nye/image_f4f6424f-f11a-5043-bead-7fa41e90914e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4f6424f-f11a-5043-bead-7fa41e90914e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chris%20Nye&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Fchris-nye%2Fimage_f4f6424f-f11a-5043-bead-7fa41e90914e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chris-nye/image_f4f6424f-f11a-5043-bead-7fa41e90914e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4f6424f-f11a-5043-bead-7fa41e90914e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/chris-nye/image_f4f6424f-f11a-5043-bead-7fa41e90914e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chris-nye/image_f4f6424f-f11a-5043-bead-7fa41e90914e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4f6424f-f11a-5043-bead-7fa41e90914e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/f4f6424f-f11a-5043-bead-7fa41e90914e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4f6424f-f11a-5043-bead-7fa41e90914e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20Chris%20Nye&body=https%3A%2F%2Fwww.idahopress.com%2Fchris-nye%2Fimage_f4f6424f-f11a-5043-bead-7fa41e90914e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4f6424f-f11a-5043-bead-7fa41e90914e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chris-nye/image_f4f6424f-f11a-5043-bead-7fa41e90914e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4f6424f-f11a-5043-bead-7fa41e90914e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4f6424f-f11a-5043-bead-7fa41e90914e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4f6424f-f11a-5043-bead-7fa41e90914e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f4f6424f-f11a-5043-bead-7fa41e90914e" class="save-list-f4f6424f-f11a-5043-bead-7fa41e90914e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4f6424f-f11a-5043-bead-7fa41e90914e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-1225a4e8-7e45-534c-a31d-191645c1e57e').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-1225a4e8-7e45-534c-a31d-191645c1e57e').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-1225a4e8-7e45-534c-a31d-191645c1e57e" class="asset article-default"  data-url="https://www.idahopress.com/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Recently, we have had some solid spring weather. The temperatures have been hitting 70 and even 80 degrees. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/c/71/c71ea470-2abf-5947-8a84-5a465eeb5d7d/6075d20f413d6.image.jpg?crop=1023%2C1023%2C501%2C0&resize=630%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="idahopress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahopress.com/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            From Chris Nye: Whitewater forecast? Looking pretty good
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Chris Nye
Outdoors contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-13T10:53:00-06:00" class="tnt-date asset-date text-muted">
            Apr 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-13T10:53:00-06:00" class="tnt-date asset-date text-muted">32 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-13T10:53:00-06:00">
    <meta itemprop="datePublished" content="2021-04-13T10:53:00-06:00">
    <meta itemprop="dateModified" content="2021-04-13T10:53:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20Chris%20Nye%3A%20Whitewater%20forecast%3F%20Looking%20pretty%20good&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/1225a4e8-7e45-534c-a31d-191645c1e57e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20From%20Chris%20Nye%3A%20Whitewater%20forecast%3F%20Looking%20pretty%20good&body=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-f4f6424f-f11a-5043-bead-7fa41e90914e" data-toggle="modal" data-instance="#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal" data-target="#photo-carousel-1225a4e8-7e45-534c-a31d-191645c1e57e">
            <span class="expand">
                    +3&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="473">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chris Nye"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="473"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=150%2C142 150w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=200%2C189 200w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=225%2C213 225w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=300%2C284 300w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=400%2C378 400w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=500%2C473 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>{photoSource}Idaho Press Trubine{/photoSource}</p><p>{photoSource}Idaho Press Trubine{/photoSource}</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-1225a4e8-7e45-534c-a31d-191645c1e57e" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e" class="carousel-inner"><div  class="item photo-c71ea470-2abf-5947-8a84-5a465eeb5d7d">
                            <div class="item-container">
				                <div data-track-object='{"title":"From Chris Nye: Whitewater forecast? Looking pretty good","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c71ea470-2abf-5947-8a84-5a465eeb5d7d" data-instance="#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal" data-target="#photo-carousel-1225a4e8-7e45-534c-a31d-191645c1e57e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2026">
            <meta itemprop="height" content="1023">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/c/71/c71ea470-2abf-5947-8a84-5a465eeb5d7d/6075d20f413d6.image.jpg?resize=1200%2C606">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/c/71/c71ea470-2abf-5947-8a84-5a465eeb5d7d/6075d20f413d6.image.jpg?resize=1200%2C606">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/c/71/c71ea470-2abf-5947-8a84-5a465eeb5d7d/6075d20f413d6.image.jpg?resize=1200%2C606"
                    
                    alt="chris 26.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2026"
                    height="1023"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/c/71/c71ea470-2abf-5947-8a84-5a465eeb5d7d/6075d20f413d6.image.jpg?resize=1200%2C606" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1225a4e8-7e45-534c-a31d-191645c1e57e collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Me kayaking Main Payette.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Chris Nye</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-04c7d538-6208-571a-a000-9d8ec6c0f669">
                            <div class="item-container">
				                <div data-track-object='{"title":"From Chris Nye: Whitewater forecast? Looking pretty good","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-04c7d538-6208-571a-a000-9d8ec6c0f669" data-instance="#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal" data-target="#photo-carousel-1225a4e8-7e45-534c-a31d-191645c1e57e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1375">
            <meta itemprop="height" content="1508">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/0/4c/04c7d538-6208-571a-a000-9d8ec6c0f669/6075d210a1cbe.image.jpg?resize=1200%2C1316">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/0/4c/04c7d538-6208-571a-a000-9d8ec6c0f669/6075d210a1cbe.image.jpg?resize=1200%2C1316">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/0/4c/04c7d538-6208-571a-a000-9d8ec6c0f669/6075d210a1cbe.image.jpg?resize=1200%2C1316"
                    
                    alt="aa5.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1375"
                    height="1508"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/0/4c/04c7d538-6208-571a-a000-9d8ec6c0f669/6075d210a1cbe.image.jpg?resize=1200%2C1316" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1225a4e8-7e45-534c-a31d-191645c1e57e collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A kayaker on North Fork Payette.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Chris Nye</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75">
                            <div class="item-container">
				                <div data-track-object='{"title":"From Chris Nye: Whitewater forecast? Looking pretty good","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75" data-instance="#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal" data-target="#photo-carousel-1225a4e8-7e45-534c-a31d-191645c1e57e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="706">
            <meta itemprop="height" content="730">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/4/e5/4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75/6075d2108bb03.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/4/e5/4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75/6075d2108bb03.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="big falls.jpg"
                    class="img-responsive owl-lazy default"
                    width="706"
                    height="730"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/4/e5/4e5b1d85-73bf-5dd9-8692-3fb0c6c0cd75/6075d2108bb03.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1225a4e8-7e45-534c-a31d-191645c1e57e collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Rescuing overturned raft below big falls on South Fork Payette.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Chris Nye</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1721160" class="tncms-block"><div align="center">
      <table style="background-color: #E6E6E6;
                    width: 90%; border-radius:5px"><tbody><tr><td>
              <div class="emailSignupSpan" style="color:white; padding:10px" align="center">
                <h1 style="color: black;
                           font-weight: 600;">
                  Support Local Journalism </h1>
              </div>
              <center><label for="ssOffer" style="color:black; 
                		  padding:0px
                			font-weight: 100;
											font-size: 18px;"> 
                If you value these stories, please consider subscribing.
                </label></center>
            </td>
            <td width="25%" valign="middle">
              <p><br><a href="/subscribe" text-decoration="none"><font style="font-family: verdana;
									font-weight: 900;
                  font-size: 25px;
									line-height: 20px;
                  color: white;
									background-color:#FF6600;
                  border:  10px solid #FF6600;
									border-radius: 15px;
                  box-shadow: 2px 3px  5px #888888;                                                            text-decoration: none;
             			width:250px;"> Subscribe</font></a></p>
            </td>
          </tr></tbody></table></div>
    <p><br></p></div></div>

            <div id="asset-content" data-asset-uuid="1225a4e8-7e45-534c-a31d-191645c1e57e" data-smart-adunit="/94837440/nampa/ipt/community">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20Chris%20Nye%3A%20Whitewater%20forecast%3F%20Looking%20pretty%20good&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/1225a4e8-7e45-534c-a31d-191645c1e57e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20From%20Chris%20Nye%3A%20Whitewater%20forecast%3F%20Looking%20pretty%20good&body=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1225a4e8-7e45-534c-a31d-191645c1e57e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1225a4e8-7e45-534c-a31d-191645c1e57e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1225a4e8-7e45-534c-a31d-191645c1e57e" class="save-list-1225a4e8-7e45-534c-a31d-191645c1e57e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1225a4e8-7e45-534c-a31d-191645c1e57e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Recently, we have had some solid spring weather. The temperatures have been hitting 70 and even 80 degrees.</p></div><div class="subscriber-preview"><p>In February we had local snow pack measuring near normal. Very little snow fell in March and now the snow pack is a little below average. Not to worry; there should be plenty of water for all whitewater enthusiasts.</p></div><div class="subscriber-only"><p>You want big whitewater action; it’s right around the corner. We are not going to have any record high water but our area rivers will run plenty high enough to scare this old man. May and June will be the best time to hit the high water flush.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>If you want a longer season and more mellow flows, don’t worry. It’s a good bet that most of the area rivers will have plenty of water through late August or mid-September. The only exception would be the desert rivers. You might be too late to float our desert rivers absent a big weather event.</p></div><div class="subscriber-only"><p>There is still about 85% of average amount of snow pack in most of the area mountains. That’s good news. And all that snow eventually makes it down to the rivers.</p></div><div class="subscriber-only"><p>Rivers that are dependent on natural snow melt should have a good season this year with the exception of the desert rivers. The natural snow melt rivers include all the forks of the Salmon river.</p></div><div class="subscriber-only"><p>The dam controlled rivers will also have a longer season. Some of that water coming down from the mountains will be stored in reservoirs and released over the course of the summer to meet irrigation demands. This means a longer and steadier season.</p></div><div class="subscriber-only"><p>We are approaching the big spring flush. With the weather warming the natural flow rivers are starting to rise with the snow melt. The dam controlled rivers are starting to rise, too. They are letting out water from the dams to make room for all that snow melt. It’s been a while since we have had to worry about spilling water to make room for snow melt.</p></div><div class="subscriber-only"><p>Here’s the forecast and concerns for area rivers.</p></div><div class="subscriber-only"><p><strong>The Desert rivers</strong></p></div><div class="subscriber-only"><p>The desert rivers are the first to lose their snow pack. The Owyhee River at Rome has probably peaked. It is currently running around 1,000 cfs, or cubic feet per second. At 1,000 cfs at Rome, Oregon is about the minimum flow for running the Owyhee River. Anything below 1,000 cfs gets a little too “boney” to navigate a raft.</p></div><div class="subscriber-only"><p>The Owyhee, the Bureau and the Jarbidge rivers may be runnable for a few more weeks. If you are planning on running any of our desert rivers be ready to go at a moment’s notice.</p></div><div class="subscriber-only"><p>All of the desert rivers are remote and for experienced boaters only.</p></div><div class="subscriber-only"><p><strong>The Payettes</strong></p></div><div class="subscriber-only"><p>The Payette River drainage is our jewel. We are blessed with having one of the best river drainages in the U.S. and it is located almost in our back yard.</p></div><div class="subscriber-only"><p>The Main Payette is at a good flow now. Expect the Main Payette to peak at near 10,000 cfs or much more depending on weather and rain. The peak will hit by mid-May to early June. Super warm weather and rain could make it rise even higher. It should level off by mid-July to 3,500 cfs through the remainder of the summer.</p></div>
     <!-- search-2020-04-02-secondstreet-signup --> 
    
    
    

<div class="subscriber-only"><p>The South Fork Payette will peak at 3,000 cfs or so on the canyon section below the Deadwood confluence and much more on the staircase section.</p></div><div class="subscriber-only"><p>It’s hard to say what the North Fork Payette will peak at. I’m guessing over 3,000 cfs.</p></div><div class="subscriber-only"><p>The forks of the Payette are fed by a combo of snow melt and dam releases. The North Fork is mostly dam release from Payette Lake at Cascade. The South Fork Payette is a combination of dam release and snow melt. From early season through the first of July, the South Fork Payette is almost exclusively snow melt. After the initial snow melt tapers off (in July) the Deadwood River will kick in with releases from Deadwood Reservoir.</p></div><div class="subscriber-only"><p>The spring flush on the Payette river system will create seriously big water. For those of you who have never boated big water be sure to make an honest assessment of your skill level.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1721694" class="tncms-block"><style>
      .signup-wrapper {
      margin: 0 -10px 12px -15px;
      display:flex;
      }
    .signup-wrapper *{
    color:white;
    font-weight:bold;
    padding-left: 12px;
    } 
      .signup-wrapper input{
      color:#343434;
      }
    
    </style><div class="signup-wrapper">
      <div style="background-color:#343434">
        <div class="row">
	        <h4 style="color:white; text-align:left; font-weight:bold;">
                     Do you LOVE local news? Get Local News Headlines in your inbox daily.
 	        </h4>
        </div>
        
        
          <div class="row" id="emailSignupForm" style="display:;">
               <div class="col-xs-8">
                  <input class="form-control" id="ssEmail" placeholder="Enter your email" type="email"></div>
            <div class="col-xs-4"> <button class="btn btn-primary pull-left" id="emailSignupFormButton" onclick="emailSignupSubmit();" style="width: 90%">  Yes!  </button>
            </div>
          <label for="ssOffer" class="col-xs-12"> <input checked id="ssOffer" name="ssOffer" type="checkbox"><small>Include special offer
            &amp; contest announcement emails</small> </label> 
        </div>
          <div class="row" id="emailSignUpComplete" style="display:none">
            <div class="col-xs-12">
              <div>
                <div>
                  <div class="emailSignupSpan"> Thanks! You'll start receiving
                    the headlines tomorrow! 
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
     </div></div></div><div class="subscriber-only"><p>Just because you have paddled the staircase section dozens of times in the last five years doesn’t mean you are ready for big water. Paddling staircase at 2,000 cfs is far different than paddling it at 4,000 cfs. It’s a different river.</p></div><div class="subscriber-only"><p>If you swim staircase rapid in high water, there is a chance you’ll swim all the way to Banks.</p></div><div class="subscriber-only"><p>Even the Main Payette at high water can be a handful. Many of the rapids can be washed out, but everything is pushy and swims can be long.</p></div><div class="subscriber-only"><p>The North Fork at any flow is for experts only.</p></div><div class="subscriber-only"><p><strong>The Salmon River</strong></p></div><div class="subscriber-only"><p>The Middle Fork Salmon should to peak at over 6 or 7 feet or more around the first week of June. That’s big water. If you drew a permit in early June, I’d make other plans. A swim on the Middle Fork at 7 feet could be deadly.</p></div><div class="subscriber-only"><p>It’s all snow melt so if we get hot days the river will spike big time. There is still a lot of snow in the high country and the road into the boundary launch site will probably be snowed in till after the 1st of June.</p></div><div class="subscriber-only"><p>The Middle Fork should have good floatable water through the end of July or the first part of August. If you are one of the lucky ones who drew a permit in July and need somebody to bring a kitchen, raft or whatever — give me a call. The demand for Idaho river permits has exploded. I don’t know anyone who drew a permit. It’s likely to get much worse as more people seek out Idaho to recreate.</p></div><div class="subscriber-only"><p>The Main Salmon at Whitebird will peak around the first week of June at 40,000 cfs or possibly much more depending on weather. On the Main Salmon, 20,000 cfs is my comfort level cut off. The river should drop below 20,000 by the first week of July.</p></div><div class="subscriber-only"><p>The Snake below Hells Canyon dam will have plenty of water all year long. It is hard to say what it will peak at. It all depends on weather conditions upstream and the need to make room in upstream reservoirs for snow melt.</p></div><div class="subscriber-only"><p>Be safe and dress for the swim. See you on the river.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>You can contact Chris at: <a href="mailto:jdgcsn@canyonco.org">jdgcsn@canyonco.org</a>.</em></p></div>
                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20Chris%20Nye%3A%20Whitewater%20forecast%3F%20Looking%20pretty%20good&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/1225a4e8-7e45-534c-a31d-191645c1e57e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20From%20Chris%20Nye%3A%20Whitewater%20forecast%3F%20Looking%20pretty%20good&body=https%3A%2F%2Fwww.idahopress.com%2Fcommunity%2Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%2Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/from-chris-nye-whitewater-forecast-looking-pretty-good/article_1225a4e8-7e45-534c-a31d-191645c1e57e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1225a4e8-7e45-534c-a31d-191645c1e57e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1225a4e8-7e45-534c-a31d-191645c1e57e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1225a4e8-7e45-534c-a31d-191645c1e57e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1225a4e8-7e45-534c-a31d-191645c1e57e" class="save-list-1225a4e8-7e45-534c-a31d-191645c1e57e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1225a4e8-7e45-534c-a31d-191645c1e57e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-f4f6424f-f11a-5043-bead-7fa41e90914e" data-instance="#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal" data-target="#photo-carousel-1225a4e8-7e45-534c-a31d-191645c1e57e">
                                                        <span class="expand">
                                                                +3&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="473">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chris Nye"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="473"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=150%2C142 150w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=200%2C189 200w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=225%2C213 225w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=300%2C284 300w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=400%2C378 400w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/f/4f/f4f6424f-f11a-5043-bead-7fa41e90914e/5f45907291804.image.jpg?resize=500%2C473 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>{photoSource}Idaho Press Trubine{/photoSource}</p><p>{photoSource}Idaho Press Trubine{/photoSource}</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22river%22#tncms-source=keyword" class="tag-river label label-default" data-tncms-track-dmp='search: river'>River</a>
            </li> <li>
                <a href="/search/?k=%22salmon%20river%22#tncms-source=keyword" class="tag-salmon-river label label-default" data-tncms-track-dmp='search: salmon-river'>Salmon River</a>
            </li> <li>
                <a href="/search/?k=%22snow%22#tncms-source=keyword" class="tag-snow label label-default" data-tncms-track-dmp='search: snow'>Snow</a>
            </li> <li>
                <a href="/search/?k=%22hydrography%22#tncms-source=keyword" class="tag-hydrography label label-default" data-tncms-track-dmp='search: hydrography'>Hydrography</a>
            </li> <li>
                <a href="/search/?k=%22hydraulics%22#tncms-source=keyword" class="tag-hydraulics label label-default" data-tncms-track-dmp='search: hydraulics'>Hydraulics</a>
            </li> <li>
                <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> <li>
                <a href="/search/?k=%22dam%22#tncms-source=keyword" class="tag-dam label label-default" data-tncms-track-dmp='search: dam'>Dam</a>
            </li> <li>
                <a href="/search/?k=%22desert%22#tncms-source=keyword" class="tag-desert label label-default" data-tncms-track-dmp='search: desert'>Desert</a>
            </li> <li>
                <a href="/search/?k=%22water%22#tncms-source=keyword" class="tag-water label label-default" data-tncms-track-dmp='search: water'>Water</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1907209" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-jtLkNmyy not-logged-in' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=jtLkNmyy&cid=10531&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.idahopress.com/tncms/asset/editorial/1225a4e8-7e45-534c-a31d-191645c1e57e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1879920" class="tncms-block">
        <div class='s2nPlayer k-jtLkNmyy' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=jtLkNmyy&cid=10531&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>
    </div></div></div>
            </div>

            

            </div>
        </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.idahopress.com/tncms/search/mlt/?origin=1225a4e8-7e45-534c-a31d-191645c1e57e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1492197" class="tncms-block"><style>
	#tncms-block-1492197 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1492197 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #72271d;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1492197:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #72271d;
		background-color: #72271d;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #72271d;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1492197:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1492197');
	var thisBlockClose = $('#tncms-block-1492197 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1492197" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1492197 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">Join now to get home delivery for as low as $10/month, any way you want it!</div>
		<div class="fop_login">Already a member? <a href="https://www.idahopress.com/users/login/">Login Here</a></div>
		<div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/custom/image/2802b32e-641e-11e8-acee-4b19619b1320.png" alt=""></div><div class="fop_tagline">Local News Worth Holding
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Sign up for a new subscription today and get home delivery or digital-only access for only $10/month!.</div>
			<a href="/subscriptions/" class="fop_offerLink">Join Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1598809" class="tncms-block">
<div class="footerContainer-1598809 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="Idaho Press">Idaho Press</a></li><li class="col-item"><a href="/boiseweekly" title="Boise Weekly">Boise Weekly</a></li><li class="col-item"><a href="/kuna" title="Kuna Melba News">Kuna Melba News</a></li><li class="col-item"><a href="/meridian" title="Meridian Press">Meridian Press</a></li><li class="col-item"><a href="/emmett" title="Messenger-Index">Messenger-Index</a></li><li class="col-item"><a href="/blueturfsports" title="Blue Turf Sports">Blue Turf Sports</a></li><li class="col-item"><a href="/eyeonboise" title="Eye On Boise">Eye On Boise</a></li><li class="col-item"><a href="http://www.postregister.com/farmandranch" target="_blank" title="Farm & Ranch">Farm & Ranch</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="/obituaries/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="/subscribe/" target="" title="Subscribe Today">Subscribe Today</a></li><li class="col-item"><a href="/local-events/" target="" title="Local Events">Local Events</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="/site/advertising" target="" title="Advertising">Advertising</a></li><li class="col-item"><a href="/site/nie" target="" title="Newspapers In Education">Newspapers In Education</a></li><li class="col-item"><a href="/place-an-ad" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=IDAHOPRESS&publisher_url:idahopress.com#/quick" target="_blank" title="Promote Your Event">Promote Your Event</a></li><li class="col-item"><a href="/site/forms/subscription_services/deliveryissue/delivery_issues/" target="" title="Report Delivery Issue">Report Delivery Issue</a></li><li class="col-item"><a href="https://www.idahopress.com/users/admin/?newzware=1" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="https://www.idahopress.com/stimulus/" target="" title="Stimulus">Stimulus</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/forms/online_services/submit_news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="/site/forms/online_services/submit_news" target="" title="Submit News">Submit News</a></li><li class="col-item"><a href="mailto:legals@idahopress.com" target="" title="Submit Legal Notices to legals@idahopress.com or call 208-465-8129">Submit Legal Notices to legals@idahopress.com or call 208-465-8129</a></li><li class="col-item"><a href="/site/forms/online_services/submit_sports" target="" title="Report Sports Scores/Stats">Report Sports Scores/Stats</a></li><li class="col-item"><a href="/site/forms/online_services/submit_cheer" target="" title="Submit a Cheers &amp; Jeers">Submit a Cheers &amp; Jeers</a></li><li class="col-item"><a href="/site/forms/online_services/letter" target="" title="Send a Letter to the Editor">Send a Letter to the Editor</a></li><li class="col-item"><a href="/site/forms/online_services/guest_opinion" target="" title="Submit a Guest Opinion">Submit a Guest Opinion</a></li><li class="col-item"><a href="http://selfserve.idahopress.com/" target="" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/site/forms/announcements/anniversary/" target="" title="Anniversary Announcement">Anniversary Announcement</a></li><li class="col-item"><a href="/site/forms/announcements/birth/" target="" title="Birthday Announcement">Birthday Announcement</a></li><li class="col-item"><a href="/site/forms/announcements/engagement/" target="" title="Engagement Announcement">Engagement Announcement</a></li><li class="col-item"><a href="/site/forms/announcements/wedding/" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/webissue/" target="" title="Website Issues">Website Issues</a></li><li class="col-item"><a href="https://www.idahopress.com/community/holiday-bazaar/" target="" title="Holiday Bazaar Blast">Holiday Bazaar Blast</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">Idaho Press</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=1618+N+Midland+Blvd+Nampa,+ID+83651" target="_blank">1618 N Midland Blvd<br>Nampa, ID 83651</a></div>
                    <div class="col-item"><a href="tel:2084679251">208-467-9251</a></div>
                    <div class="col-item"><a href="mailto:newsroom@idahopress.com">newsroom@idahopress.com</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li><li class="col-item"><a href="/site/about" target="" title="About Us">About Us</a></li><li class="col-item"><a href="/site/staff" target="" title="Staff">Staff</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.facebook.com/Idaho.Press" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div><div class="col-item-icon"><a href="https://twitter.com/theIdahoPress" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></div><div class="col-item-icon"><a href="https://www.linkedin.com/company/103648" target="_blank" title="Linkedin"><span class="fab tnt-linkedin-in"></span></a></div><div class="col-item-icon"><a href="https://www.youtube.com/user/idahopresstribune" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></div><div class="col-item-icon"><a href="https://www.instagram.com/idahopress/" target="_blank" title="Instagram"><span class="fab tnt-instagram"></span></a></div></div>
                <div class="footer-col-info-social" style="margin-top:15px;">
                    <li class="col-heading"><a href="/getthepaper/" style="color:#fff;">Get The Paper</a></li>
                    <div class="col-item"><a href="/getthepaper">Find the nearest store/rack location to pick up a copy.</a></div>
                </div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div><div id="tncms-block-1505608" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1505608">
        <div class="col-md-12"><small>&copy; Copyright 2021 <a href="/">Idaho Press</a>, 1618 N. Midland Blvd. Nampa, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms&nbsp;of&nbsp;Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy&nbsp;Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="/subscriptions/?referer_url=https%253A%252F%252Fwww.idahopress.com%252Fcommunity%252Ffrom-chris-nye-whitewater-forecast-looking-pretty-good%252Farticle_1225a4e8-7e45-534c-a31d-191645c1e57e.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1225a4e8-7e45-534c-a31d-191645c1e57e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1608190854"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1565291251"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1513711533"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/scripts/incognitoChecker.js?_dc=1517351390"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_1225a4e8_7e45_534c_a31d_191645c1e57e_photo_modal = false;
                var gallery_changed_1225a4e8_7e45_534c_a31d_191645c1e57e_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal .owl-stage-outer").height( $('#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1225a4e8_7e45_534c_a31d_191645c1e57e_photo_modal = $('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal').data('owlCarousel');
                $('#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1225a4e8_7e45_534c_a31d_191645c1e57e_photo_modal.prev();
                });
                $('#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1225a4e8_7e45_534c_a31d_191645c1e57e_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_1225a4e8_7e45_534c_a31d_191645c1e57e = false;
                var gallery_changed_1225a4e8_7e45_534c_a31d_191645c1e57e = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e .owl-stage-outer").height( $('#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1225a4e8-7e45-534c-a31d-191645c1e57e .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1225a4e8_7e45_534c_a31d_191645c1e57e = $('#gallery-items-1225a4e8-7e45-534c-a31d-191645c1e57e').data('owlCarousel');
                $('#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1225a4e8_7e45_534c_a31d_191645c1e57e.prev();
                });
                $('#carousel-1225a4e8-7e45-534c-a31d-191645c1e57e .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1225a4e8_7e45_534c_a31d_191645c1e57e.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>