
  









    
    
    
    
    
    





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahopress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-11-19 22:51:46" />
<meta name="tncms-access-criteria" content="{&quot;b7276ffc-a7a2-11eb-ae08-bbce9855d1f9&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;f4294fa6-01f7-11ec-ae3d-d3cabe1a40fb&quot;:[],&quot;f008f298-9882-11eb-bb03-ef2df91610eb&quot;:[],&quot;3b502c08-9883-11eb-bb03-2b697b10450a&quot;:[],&quot;5926dab0-9883-11eb-bb03-a70436e18b98&quot;:[],&quot;7816d74a-9883-11eb-bb03-4fedcf607b1f&quot;:[],&quot;f8e41090-9883-11eb-bb03-2b940e685a88&quot;:[&quot;1070c85c-987a-11eb-bb03-573273bf2ac3&quot;,&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;2d7a697e-9886-11eb-bb03-372080de67af&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;4bd0b432-9886-11eb-bb03-3b46987b351b&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;698b9104-9886-11eb-bb03-332d1b870556&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;d2ab8f9a-9886-11eb-bb03-b39f3ed9c80a&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;,&quot;92313fb2-9879-11eb-bb03-f74906c60231&quot;],&quot;159b7004-9887-11eb-bb03-e3aec55839f3&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;31d9fcd6-9887-11eb-bb03-438c501fa0d9&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;5167dc94-9887-11eb-bb03-17fd048f2ae6&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;eac84252-9887-11eb-bb03-af88dad29d12&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;5ceaadce-cd36-11eb-ae08-dfbd1ef333ac&quot;:[&quot;1cd775be-cd36-11eb-ae08-23da005f576d&quot;],&quot;cb9969a4-e3e3-11eb-ae08-c7d30683cce4&quot;:[&quot;1070c85c-987a-11eb-bb03-573273bf2ac3&quot;,&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;ab46bd4e-e3e5-11eb-ae08-b7160a8c980e&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;d0d6877e-e3e5-11eb-ae08-173380e2523e&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;22b807b6-e3e6-11eb-ae08-f3a3c75569a7&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;43dd1922-e3e6-11eb-ae08-5f6ab9e481a1&quot;:[&quot;1070c85c-987a-11eb-bb03-573273bf2ac3&quot;,&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;27dd56b8-e3e8-11eb-ae08-3f43cde52a52&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;926e0fa4-e3e8-11eb-ae08-17cb4fc35cb0&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;bb8c14a8-e3e8-11eb-ae08-1bf731cdefbc&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;ccc172a0-9888-11eb-bb03-0767b6f6a0d9&quot;:[&quot;1070c85c-987a-11eb-bb03-573273bf2ac3&quot;,&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;0847c8f6-9889-11eb-bb03-0bac1dceba9f&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;261faac4-9889-11eb-bb03-7ffa3e3fabf2&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;44026aae-9889-11eb-bb03-ef839ed72f47&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;9b8e00da-9889-11eb-bb03-73e5f6f446a2&quot;:[&quot;1070c85c-987a-11eb-bb03-573273bf2ac3&quot;,&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;d698b6b6-9889-11eb-bb03-837fc9029161&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;f363a238-9889-11eb-bb03-dffb2f6723b7&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;],&quot;1255b3ac-988a-11eb-bb03-b34ef08e0714&quot;:[&quot;7851a0ae-987a-11eb-bb03-477a2f9d03f5&quot;]}" />
<meta name="tncms-criteria-ids" content="7851a0ae-987a-11eb-bb03-477a2f9d03f5,1070c85c-987a-11eb-bb03-573273bf2ac3,92313fb2-9879-11eb-bb03-f74906c60231,1cd775be-cd36-11eb-ae08-23da005f576d" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="88786254-e561-5cef-8ea6-0790b1bed480" />
<meta name="keywords" content="skyler davenport, actor, cinema, medicine, show, ableism, disability, see for me, film, activist" />
<meta name="news_keywords" content="skyler davenport, actor, cinema, medicine, show, ableism, disability, see for me, film, activist" />
<meta name="description" content="There remains much in showbiz that remains unevolved (we&rsquo;re still looking at you, Hollywood Press Association), and near the top of the list is ableism. Not as well known as," />
<meta name="author" content="George Prentice" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=501121541" />
<meta name="google-play-app" content="app-id=com.idahopress.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="wqsuraTJBaQlohvgtIInvOQuZSn9xBbFYtr2miWsnTU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.boiseweekly.com/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?crop=1609%2C845%2C0%2C221&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Screen: The &lsquo;Offensive, Inauthentic, Cartoonish&rsquo; Trope of Ableism" />
<meta property="og:description" content="There remains much in showbiz that remains unevolved (we&rsquo;re still looking at you, Hollywood Press Association), and near the top of the list is ableism. Not as well known as," />
<meta property="og:site_name" content="Idaho Press" />
<meta property="og:section" content="Screen" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://www.facebook.com/Idaho.Press.Tribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theidahopress" />
<meta name="twitter:image:alt" content="screen image for 011121.jpg" />
<meta property="fb:pages" content="101360505199" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1608190954"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/global/resources/styles/site.css?_dc=1585690676"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1634677397"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.893b4c78f7e38b706f17982f17b623ce.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<style>/*<![CDATA[*/ #user-controls-1506245 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1506245 .tn-user-screenname, #user-controls-1506245 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1506245 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1506245 .dropdown-signup { font-size: 12px; } #user-controls-1506245 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1506245 .large-user-avatar { margin-right: 10px; } #user-controls-1506245 .large-user-controls { font-size: 12px; } #user-controls-1506245 .logout-btn { cursor: pointer; } #user-controls-1506245 .user-welcome { color: #ffffff; } #user-controls-1506245 .login-btn { color: #fff!important; } #block-1268830 .search-spinner { position: absolute; } #block-1268830 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1268830 { margin-bottom: 0; } #site-search-1268830 .site-search-form { padding: 0; } #site-search-1268830 #site-search-1268830-btn { outline: none; } #site-search-1268830 #site-search-1268830-term { border: 0; box-shadow: none; } #site-search-1268830 .site-search-form { box-shadow: none; } #weather-1580754 .list-unstyled { margin: 0; } #weather-1580754 span { display: block; } #weather-1580754 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1580754 .icon { position: relative; } #weather-1580754 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-1580754 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1580754 .cond { opacity: 0.7; } #weather-1580754 .current-conditions { float: left; height: 48px; } #weather-1580754 .dropdown-toggle { color: #ffffff; display: block; } #weather-1580754.inverted .dropdown-toggle { color: #333; display: block; } #block-1506238 .search-spinner { position: absolute; } #block-1506238 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1506238-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1506238-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1506238-dropdown .pull-right { float: none!important; } #site-search-1506238-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1506241 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1506241 .tn-user-screenname, #user-controls-1506241 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1506241 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1506241 .dropdown-signup { font-size: 12px; } #user-controls-1506241 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1506241 .large-user-avatar { margin-right: 10px; } #user-controls-1506241 .large-user-controls { font-size: 12px; } #user-controls-1506241 .logout-btn { cursor: pointer; } #user-controls-1506241 .user-welcome { color: #ffffff; } #user-controls-1506241 .login-btn { color: #fff!important; } #ad-1503253 { min-height: 1px; min-width: 1px; } #ad-1469104 { min-height: 90px; min-width: 728px; } #ad-1469104 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/boiseweekly\/screen","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"George Prentice","presentation":null,"start_hour":"00","id":"88786254-e561-5cef-8ea6-0790b1bed480","app":"editorial","ga_page":"\/boiseweekly\/screen\/article_88786254-e561-5cef-8ea6-0790b1bed480.html"},"infinity_scroll":{"display":"summary","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/boiseweekly\/screen","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"George Prentice","presentation":null,"start_hour":"00","id":"88786254-e561-5cef-8ea6-0790b1bed480","app":"editorial","ga_page":"\/boiseweekly\/screen\/article_88786254-e561-5cef-8ea6-0790b1bed480.html"},"infinity_scroll":{"display":"summary","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PZ22872');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9937/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9937 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 177 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9940.add('act', read_article);_cc9940.bcp();
    }, 88500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["skyler davenport","actor","cinema","medicine","show","ableism","disability","see for me","film","activist"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/nampa/ipt/boiseweekly/screen';
            
                gptAdSlots['ad-1503253'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503253').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/nampa/ipt/boiseweekly/screen';
            
                gptAdSlots['ad-1469104'] = googletag.defineSlot(adUnit, [728,90], 'ad-1469104').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1469104'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/nampa/ipt/boiseweekly/screen';
            
                gptAdSlots['ad-1469104_mobile'] = googletag.defineSlot(adUnit, [320,50], 'ad-1469104_mobile').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1469104_mobile'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Screen: The ‘Offensive, Inauthentic, Cartoonish’ Trope of Ableism | Screen | idahopress.com</title>
            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bw-logo-btn.png?_dc=1568995526"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } /* * Election Tables */ .table-election thead { background: #444; border-color: #444; border-top: 1px solid #444; color: white; font-size: 10px; text-transform: uppercase; } .table-election thead tr, .table-election thead tr th { border-bottom: none; border-color: #444; } .table-election thead th:first-of-type { border-left: 5px solid #444; } .table-election thead th { font-weight: 400; border-color: #444 !important; } .table-election tbody td { border-color: #444; } .table-election .progress { margin-bottom: 0; } .table-election td.dem { border-left: 5px solid blue; } .table-election .progress-bar-dem { background-color: blue; } .table-election td.rep { border-left: 5px solid red; } .table-election .progress-bar-rep { background-color: red; } .table-election td.ind { border-left: 5px solid gray; } .table-election .progress-bar-ind { background-color: gray; } .table-election td.con { border-left: 5px solid #962dce; } .table-election .progress-bar-con { background-color: #962dce; } .table-election td.lib { border-left: 5px solid #e2cc1f; } .table-election .progress-bar-lib { background-color: #e2cc1f; } </style> <style> </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/custom/image/994970f0-78c2-11e8-9d68-c7a1ab005703.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Screen: The ‘Offensive, Inauthentic, Cartoonish’ Trope of Ableism | Screen | idahopress.com" href="http://www.idahopress.com/search/?f=rss&amp;t=article&amp;c=boiseweekly/screen&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- page app is editorial url is /boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html--><!-- loading site js -->
        <!-- Global site tag (gtag.js) - AdWords: 804983089 -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=AW-804983089"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());
        
          gtag('config', 'AW-804983089');
        </script>
        <script>
          gtag('event', 'page_view', {
            'send_to': 'AW-804983089',
            'user_id': 'replace with value'
          });
        </script>

        
            




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-88786254-e561-5cef-8ea6-0790b1bed480  section-boiseweekly section-screen type-article infinity-summary" data-path="/boiseweekly/screen">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahopress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fboiseweekly%2Fscreen&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=George+Prentice&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=88786254-e561-5cef-8ea6-0790b1bed480&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fboiseweekly%2Fscreen%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZ22872&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fboiseweekly%2Fscreen&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=George+Prentice&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=88786254-e561-5cef-8ea6-0790b1bed480&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fboiseweekly%2Fscreen%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg" href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html">Log In</a>
    <a id="access-registration" class="btn btn-default btn-lg" href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=ipt&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.idahopress.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.idahopress.com%252Fboiseweekly%252Fscreen%252Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%252Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html">Sign Up</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=ipt&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.idahopress.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.idahopress.com%252Fboiseweekly%252Fscreen%252Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%252Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.idahopress.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.idahopress.com/users/login/"><input type="hidden" name="referer_url" value="https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.idahopress.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.idahopress.com/users/forgot/?referer_url=https%253A%252F%252Fwww.idahopress.com%252Fboiseweekly%252Fscreen%252Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%252Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.idahopress.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.idahopress.com%252Fboiseweekly%252Fscreen%252Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%252Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.idahopress.com/users/login/"><input type="hidden" name="referer_url" value="https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.idahopress.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.idahopress.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" selected>Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" selected>Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.idahopress.com/tncms/admin/editorial-asset/?edit=88786254-e561-5cef-8ea6-0790b1bed480"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1556588" class="tncms-block">
<div id="site-brand-mark-1556588" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/boiseweekly"><img class="img-responsive" alt="Boise Weekly" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bw-logo-btn.png?_dc=1568995526"></a>
                        </div>
        </section>
    </div>
    <div id="site-follow-us-1556588" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/boiseweekly" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://twitter.com/boiseweekly" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank" title="Linkedin"><span class="fab tnt-instagram"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1506245" class="tncms-block apg-js-mobile-login-tweak apg-js-user-controls-dashboard-mobile"><div id="user-controls-1506245" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=ipt&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.idahopress.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.idahopress.com%252Fboiseweekly%252Fscreen%252Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%252Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahopress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1506245').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahopress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahopress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahopress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1506245').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahopress.com/users/logout/" id="user-logout-form-1506245"><input type="hidden" name="referer_url" value="https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1909860" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div><div id="tncms-block-1506247" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top"><li>
          <a class="" href="/subscriptions">
            <span style="color:#ff9900;">Subscriptions from $15.00/mo</span>
          </a>
        </li>
      </ul><div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section></div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-to-read">To Read</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/arts_and_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/screen/film/"  class="nav-link tnt-section-screen">Screen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/rec_and_sports/"  class="nav-link tnt-section-rec-sports">Rec & Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/news/citizen/"  class="nav-link tnt-section-citizen">Citizen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/bw_picks/find/"  class="nav-link tnt-section-find-of-the-week">Find of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/city_guides/"  class="nav-link tnt-section-city-guides">City Guides</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/slideshows/"  class="nav-link tnt-section-slide-shows">Slide Shows</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/we_are_boise/"  class="nav-link tnt-section-we-are-boise">We Are Boise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/boiseweekly/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-bw">BW</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://boiseweekly.secondstreetapp.com/Boise-Weeklys-email-update/"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-bw-clique">Sign up for BW Clique</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/archives/"  class="nav-link tnt-section-issue-archives">Issue Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/send_a_tip/"  class="nav-link tnt-section-send-a-news-tip">Send a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/submitevent"  class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/submit_a_letter/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/watchdogs/"  class="nav-link tnt-section-become-a-watchdog">Become a Watchdog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://boiseweekly.newskeepsake.com/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-get-reprints-plaques">Get Reprints & Plaques</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/community_fund/"  class="nav-link tnt-section-boise-weekly-community-fund">Boise Weekly Community Fund</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/boiseweekly/best_of_boise/2021_best_of/"  class="nav-link tnt-section-2021-best-of">2021 Best of</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/best_of_boise/2020_best_of_results/"  class="nav-link tnt-section-best-of-2020-results">Best of 2020 Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boiseweekly/best_of_boise/2019_best_of_results/"  class="nav-link tnt-section-best-of-2019-results">Best of 2019 Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/boiseweekly/smart_card/"  class="nav-link tnt-section-smartcard">Smartcard</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/boiseweekly/covers/"  class="nav-link tnt-section-bw-covers">BW Covers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/boiseweekly/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/boiseweekly/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://boiseweekly.secondstreetapp.com/Boise-Weeklys-email-update/"  target="_blank" rel="noopener" class="nav-link tnt-section-bw-clique">BW Clique</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.idahopress.com/boiseweekly/forms/fiction_101/"  target="_blank" rel="noopener" class="nav-link tnt-section-fiction-101">Fiction 101</a>
                        </div>
                    </div></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1268830" class="tncms-block"><section id="block-1268830" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1268830" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1268830" aria-labelledby="site-search-button-1268830" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1268830-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1268830-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1268830-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1268830').submit();
        return false;
    });

    $('#site-search-1268830').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1268830 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1268830 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1268830-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1510435" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
	<div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
		
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-middle_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-middle_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/special_report/">Special Reports</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-middle_menu-child-1"><li>
					<a href="/special_report/criminal_justice/">Criminal Justice</a>
				</li>
				<li>
					<a href="/special_report/rapekits/">Rape Kits</a>
				</li>
				<li>
					<a href="/special_report/domesticviolence/">Domestic Violence</a>
				</li>
				<li>
					<a href="/special_report/homeless/">Homeless</a>
				</li>
				<li>
					<a href="/special_report/publictransit/">Public Transit</a>
				</li>
				<li>
					<a href="/special_report/immigration/">Immigration</a>
				</li>
				<li>
					<a href="/special_report/salute/">Salute</a>
				</li>
			</ul></div>
    
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-middle_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-middle_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/eedition/special_sections/">Special Sections</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-middle_menu-child-2"><li>
					<a href="https://www.idahopress.com/giving-guide/">Giving Guide</a>
				</li>
                        <li>
					<a href="https://www.idahopress.com/workplaces/">Top Workplaces</a>
				</li>
                        <li>
					<a href="https://www.idahopress.com/cavalcade/">Cavalcade</a>
				</li>
				
				<li>
					<a href="https://www.idahopress.com/101/">101 Things to Do</a>
				</li>
				<li>
					<a href="http://www.buyidaho.org/Directory" target="_blank">Buy Idaho Directory</a>
				</li>
				<li>
					<a href="https://www.idahopress.com/community/health/stampede-for-the-cure-racks-up-big-bucks/article_6584b0d0-ddc9-52e1-88aa-1c5569f777b9.html">Snake River Stampede</a>
				</li>
				<li>
					<a href="https://www.idahopress.com/sports/photos-caldwell-night-rodeo-goes-out-with-a-bang/article_0a095acb-2afa-558e-9cc0-f5ca89fb0123.html">Caldwell Night Rodeo</a>
				</li>
				
				
			</ul></div>

                <div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a href="/eedition/?utm_source=redesign&amp;utm_medium=web&amp;utm_campaign=2018&amp;utm_term=eedition&amp;utm_content=slidemenu"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
				</div>
			</div>
		</div>
                <div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a href="https://shoplocal.idahopress.com/" target="_blank"><i aria-hidden="true" class="fas tnt-map-marker-alt"></i> Business Directory</a>
				</div>
			</div>
		</div>
    
	</div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1510446" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
	<div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/customerservice/"><i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1"><li>
					<a href="/subscribe" target="_blank">Start A Subscription</a>
				</li>
				<li>
					<a href="/managesubscription" target="_blank">Manage Your Subscription</a>
				</li>
				<li>
					<a href="/managesubscription" target="_blank">Make A Payment</a>
				</li>
				<li>
					<a href="/vacation" target="_blank">Stop Your Paper For Vacation</a>
				</li>
				<li>
					<a href="/misseddelivery" target="_blank">Report A Delivery Issue</a>
				</li>
				<li>
					<a href="/newsletter/signup/">Get our newsletters</a>
				</li>
			</ul></div>
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2"><li>
					<a href="/site/forms/announcements/anniversary/">Anniversary</a>
				</li>
				<li>
					<a href="/site/forms/announcements/birth/">Birthdays</a>
				</li>
				<li>
					<a href="/site/forms/announcements/engagement/">Engagement</a>
				</li>
				<li>
					<a href="/site/forms/announcements/wedding/">Wedding</a>
				</li>
			</ul></div>
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3"><li>
					<a href="/newsletter/signup/">Get our newsletters</a>
				</li>
				<li>
					<a href="/site/about/">About Us</a>
				</li>
				<li>
					<a href="/site/contact/">Contact Us</a>
				</li>
				<li>
					<a href="/site/advertising/">Advertising</a>
				</li>
				<li>
					<a href="https://classadz.vdata.com/Nampa/ClsSelectClass.aspx" target="_blank">Place A Classified Ad</a>
				</li>
				<li>
					<a href="https://portal.cityspark.com/EventEntry/EventEntry/IdahoPressTribune" target="_blank">Add A Calendar Event</a>
				</li>
				<li>
					<a href="/site/sponsorships/">Sponsorships</a>
				</li>
				<li>
					<a href="/site/nie">Newspapers In Education</a>
				</li>
				<li>
					<a href="/multimedia/">Multimedia</a>
				</li>
				<li>
					<a href="/multimedia/photos/">Photo Gallery</a>
				</li>
                                
				<li>
					<a href="/multimedia/podcasts/">Podcasts</a>
				</li>
			</ul></div>
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
                                        <a href="https://apgwest.newsbank.com/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the Archives</span></a>
				</div>
			</div>
		</div>
	</div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1556590" class="tncms-block">
<style>
        #swap-toggle-decor-before {
            border-top: 8px solid #688a7e;
        }
        #swap-toggle-ipt:hover, #swap-toggle-ipt.active {
            background-color: #688a7e;
        }#swap-toggle-bw:hover, #swap-toggle-bw.active {
                background-color: #cd2524;
            }#swap-toggle-kmn:hover, #swap-toggle-kmn.active {
                background-color: #a2c134;
            }#swap-toggle-mp:hover, #swap-toggle-mp.active {
                background-color: #58a0da;
            }#swap-toggle-emi:hover, #swap-toggle-emi.active {
                background-color: #026fad;
            }#swap-toggle-bts:hover, #swap-toggle-bts.active {
                background-color: #09347a;
            }#swap-toggle-eob:hover, #swap-toggle-eob.active {
                background-color: #688a7e;
            }#swap-toggle-fr:hover, #swap-toggle-fr.active {
                background-color: #ad0736;
            }</style>
    
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-ipt" class="png-header-swap-menu-item" data-id="header-splash-ipt" data-color="#688a7e" data-invert="" href="/">Idaho Press</a><a id="swap-toggle-bw" class="png-header-swap-menu-item active" data-id="header-splash-bw" data-color="#cd2524" data-invert="" href="/boiseweekly">Boise Weekly</a><a id="swap-toggle-kmn" class="png-header-swap-menu-item" data-id="header-splash-kmn" data-color="#a2c134" data-invert="" href="/kuna">Kuna Melba News</a><a id="swap-toggle-mp" class="png-header-swap-menu-item" data-id="header-splash-mp" data-color="#58a0da" data-invert="" href="/meridian">Meridian Press</a><a id="swap-toggle-emi" class="png-header-swap-menu-item" data-id="header-splash-emi" data-color="#026fad" data-invert="" href="/emmett">Messenger-Index</a><a id="swap-toggle-bts" class="png-header-swap-menu-item" data-id="header-splash-bts" data-color="#09347a" data-invert="" href="/blueturfsports">Blue Turf Sports</a><a id="swap-toggle-eob" class="png-header-swap-menu-item" data-id="header-splash-eob" data-color="#688a7e" data-invert="" href="/eyeonboise">Eye On Boise</a><a id="swap-toggle-fr" class="png-header-swap-menu-item" data-id="header-splash-fr" data-color="#ad0736" data-invert="" href="http://www.postregister.com/farmandranch" target="_blank">Farm & Ranch</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1556589" class="tncms-block mysteryHeaderLogo">
<style>
        body #site-header-container {
            background-color: #789e91;
            background: #789e91;
            background: -moz-linear-gradient(top, #688a7e 0%, #789e91 100%);
            background: -webkit-linear-gradient(top, #688a7e 0%, #789e91 100%);
            background: linear-gradient(to bottom, #688a7e 0%, #789e91 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#688a7e', endColorstr='#789e91',GradientType=0 );
        }
        
            body.section-boiseweekly #site-header-container {
                background-color: #cd2524;
                background: #cd2524;
                background: -moz-linear-gradient(top, #cd2524 0%, #cd2524 100%);
                background: -webkit-linear-gradient(top, #cd2524 0%,#cd2524 100%);
                background: linear-gradient(to bottom, #cd2524 0%,#cd2524 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#cd2524', endColorstr='#cd2524',GradientType=0 );
            }
        
            body.section-kuna #site-header-container {
                background-color: #a2c134;
                background: #a2c134;
                background: -moz-linear-gradient(top, #a2c134 0%, #BAD45A 100%);
                background: -webkit-linear-gradient(top, #a2c134 0%,#BAD45A 100%);
                background: linear-gradient(to bottom, #a2c134 0%,#BAD45A 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#a2c134', endColorstr='#BAD45A',GradientType=0 );
            }
        
            body.section-meridian #site-header-container {
                background-color: #58a0da;
                background: #58a0da;
                background: -moz-linear-gradient(top, #58a0da 0%, #7fb6e3 100%);
                background: -webkit-linear-gradient(top, #58a0da 0%,#7fb6e3 100%);
                background: linear-gradient(to bottom, #58a0da 0%,#7fb6e3 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#58a0da', endColorstr='#7fb6e3',GradientType=0 );
            }
        
            body.section-emmett #site-header-container {
                background-color: #026fad;
                background: #026fad;
                background: -moz-linear-gradient(top, #026fad 0%, #1896ed 100%);
                background: -webkit-linear-gradient(top, #026fad 0%,#1896ed 100%);
                background: linear-gradient(to bottom, #026fad 0%,#1896ed 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#026fad', endColorstr='#1896ed',GradientType=0 );
            }
        
            body.section-blueturfsports #site-header-container {
                background-color: #0169C2;
                background: #0169C2;
                background: -moz-linear-gradient(top, #09347a 0%, #0169C2 100%);
                background: -webkit-linear-gradient(top, #09347a 0%,#0169C2 100%);
                background: linear-gradient(to bottom, #09347a 0%,#0169C2 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#09347a', endColorstr='#0169C2',GradientType=0 );
            }
        
            body.section-eyeonboise #site-header-container {
                background-color: #789e91;
                background: #789e91;
                background: -moz-linear-gradient(top, #688a7e 0%, #789e91 100%);
                background: -webkit-linear-gradient(top, #688a7e 0%,#789e91 100%);
                background: linear-gradient(to bottom, #688a7e 0%,#789e91 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#688a7e', endColorstr='#789e91',GradientType=0 );
            }
        
            body.section-http://www.postregister.com/farmandranch #site-header-container {
                background-color: #ad0736;
                background: #ad0736;
                background: -moz-linear-gradient(top, #ad0736 0%, #ad0736 100%);
                background: -webkit-linear-gradient(top, #ad0736 0%,#ad0736 100%);
                background: linear-gradient(to bottom, #ad0736 0%,#ad0736 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ad0736', endColorstr='#ad0736',GradientType=0 );
            }
        
    
        
    </style><!--Search 789 logo-->
              <div class="site-logo-container text-left">
                <a href="/boiseweekly" title="Boise Weekly"><img class="img-responsive" alt="Boise Weekly" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bw-logo-main.png?_dc=1568995268"></a>
                
            </div></div><div id="tncms-block-1583594" class="tncms-block">
</div><div id="tncms-block-1580753" class="tncms-block mysteryHeaderSocial">

    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1580753">
            <section id="block-1580753" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="https://www.facebook.com/boiseweekly" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/boiseweekly" title="Twitter" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://instagram.com/boiseweekly?ref=boiseweekly.com" title="Linkedin" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-instagram"></i><span class="sr-only">Linkedin</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1580754" class="tncms-block mysteryHeaderWeather">
<style>
            #site-header-container #weather-1580754 .current-conditions a {  }
            #site-header-container #weather-1580754 .current-conditions a:hover {  }
        </style>
        <div id="weather-1580754" class="weather-current size-medium pull-right ">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=83702" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                            <span class="fas tnt-wi-night-clear"></span>
                        </span>
                        <span class="pull-left temp-desc medium">
                            <span class="temp">25&deg;</span>
                            
                                <span class="cond">Clear </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1556587" class="tncms-block">
<div id="site-logo-1556587" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/boiseweekly" title="Boise Weekly"><img class="img-responsive" alt="Boise Weekly" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bw-logo-mobile.png?_dc=1568828281"></a>
                    <div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="Idaho Press"><img class="img-responsive" alt="Idaho Press" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-btn-sm.png?_dc=1527607120">Idaho Press</a><a href="/boiseweekly" title="Boise Weekly"><img class="img-responsive" alt="Boise Weekly" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bw-logo-btn-sm.png?_dc=1569942714">Boise Weekly</a><a href="/kuna" title="Kuna Melba News"><img class="img-responsive" alt="Kuna Melba News" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/kmn-logo-btn-sm.png?_dc=1523464503">Kuna Melba News</a><a href="/meridian" title="Meridian Press"><img class="img-responsive" alt="Meridian Press" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/mp-logo-btn-sm.png?_dc=1523464597">Meridian Press</a><a href="/emmett" title="Messenger-Index"><img class="img-responsive" alt="Messenger-Index" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/emi-logo-btn-sm.png?_dc=1524601636">Messenger-Index</a><a href="/blueturfsports" title="Blue Turf Sports"><img class="img-responsive" alt="Blue Turf Sports" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bts-logo-btn-sm.png?_dc=1523464232">Blue Turf Sports</a><a href="/eyeonboise" title="Eye On Boise"><img class="img-responsive" alt="Eye On Boise" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-btn-sm.png?_dc=1527607120">Eye On Boise</a><a href="http://www.postregister.com/farmandranch" target="_blank" title="Farm & Ranch"><img class="img-responsive" alt="Farm & Ranch" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/fr-logo-btn-sm.png?_dc=1530628411">Farm & Ranch</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1506238" class="tncms-block"><ul id="site-search-1506238-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1506238" aria-labelledby="site-search-button-1506238" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1506238-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1506238-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1506238" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1506238-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1506238').submit();
        return false;
    });

    $('#site-search-1506238').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1506238 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1506238 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1506238-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1506241" class="tncms-block pull-right apg-js-user-controls-dashboard"><div id="user-controls-1506241" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=ipt&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.idahopress.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.idahopress.com%252Fboiseweekly%252Fscreen%252Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%252Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahopress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahopress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahopress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1506241').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahopress.com/users/logout/" id="user-logout-form-1506241"><input type="hidden" name="referer_url" value="https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1929278" class="tncms-block"><script>
let selector = ".apg-js-user-controls-dashboard .logged-in .nav .dropdown .dropdown-menu li"
let dashBoardLink = document.querySelectorAll(selector)[1];
//dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";
dashBoardLink.querySelector('a').href = "https://www.idahopress.com/users/admin/?newzware=1";

selector = ".apg-js-user-controls-dashboard-mobile .logged-in .list-inline li"
dashBoardLink = document.querySelectorAll(selector)[0];
//dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";
dashBoardLink.querySelector('a').href = "https://www.idahopress.com/users/admin/?newzware=1";

</script></div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-to-read"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">To Read</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/boiseweekly/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-drink"  href="/boiseweekly/food_and_drink/"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-culture"  href="/boiseweekly/arts_and_culture/"  tabindex="0">
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/boiseweekly/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-screen"  href="/boiseweekly/screen/film/"  tabindex="0">
                    <span class="nav-label">Screen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rec-sports"  href="/boiseweekly/rec_and_sports/"  tabindex="0">
                    <span class="nav-label">Rec & Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/boiseweekly/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-citizen"  href="/boiseweekly/news/citizen/"  tabindex="0">
                    <span class="nav-label">Citizen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-find-of-the-week"  href="/boiseweekly/bw_picks/find/"  tabindex="0">
                    <span class="nav-label">Find of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-guides"  href="/boiseweekly/city_guides/"  tabindex="0">
                    <span class="nav-label">City Guides</span>
                </a></li><li>
                <a class="nav-link   tnt-section-slide-shows"  href="/boiseweekly/slideshows/"  tabindex="0">
                    <span class="nav-label">Slide Shows</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/boiseweekly/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cartoons"  href="/boiseweekly/cartoons/"  tabindex="0">
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-we-are-boise"  href="/boiseweekly/we_are_boise/"  tabindex="0">
                    <span class="nav-label">We Are Boise</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/boiseweekly/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-bw"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">BW</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sign-up-for-bw-clique"  href="https://boiseweekly.secondstreetapp.com/Boise-Weeklys-email-update/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sign up for BW Clique</span>
                </a></li><li>
                <a class="nav-link   tnt-section-issue-archives"  href="/boiseweekly/archives/"  tabindex="0">
                    <span class="nav-label">Issue Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-a-news-tip"  href="/boiseweekly/send_a_tip/"  tabindex="0">
                    <span class="nav-label">Send a News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-event"  href="/boiseweekly/submitevent"  tabindex="0">
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/boiseweekly/submit_a_letter/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-become-a-watchdog"  href="/boiseweekly/watchdogs/"  tabindex="0">
                    <span class="nav-label">Become a Watchdog</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-reprints-plaques"  href="http://boiseweekly.newskeepsake.com/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Get Reprints & Plaques</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boise-weekly-community-fund"  href="/boiseweekly/community_fund/"  tabindex="0">
                    <span class="nav-label">Boise Weekly Community Fund</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-2021-best-of"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/boiseweekly/best_of_boise/2021_best_of/"  tabindex="0">
                    <span class="nav-label">2021 Best of</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-best-of-2020-results"  href="/boiseweekly/best_of_boise/2020_best_of_results/"  tabindex="0">
                    <span class="nav-label">Best of 2020 Results</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-2019-results"  href="/boiseweekly/best_of_boise/2019_best_of_results/"  tabindex="0">
                    <span class="nav-label">Best of 2019 Results</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-smartcard"  href="/boiseweekly/smart_card/"  tabindex="0">
                    <span class="nav-label">Smartcard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bw-covers"  href="/boiseweekly/covers/"  tabindex="0">
                    <span class="nav-label">BW Covers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/boiseweekly/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/boiseweekly/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bw-clique"  href="https://boiseweekly.secondstreetapp.com/Boise-Weeklys-email-update/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">BW Clique</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fiction-101"  href="https://www.idahopress.com/boiseweekly/forms/fiction_101/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fiction 101</span>
                </a></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1505697" class="tncms-block no-rounded-corners"></div><div id="tncms-block-1503253" class="tncms-block hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503253" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503253');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1469104" class="tncms-block ad-spacer-bottom">
<div class='hidden-sm hidden-xs'>
<div class="tnt-ads-container text-center  " >
        <div id="ad-1469104" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1469104');
                        
                });
            </script>
        </div>
    </div>
</div>
<div class='hidden-lg hidden-md'>
<div class="tnt-ads-container text-center  " >
        <div id="ad-1469104_mobile" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1469104_mobile');
                        
                });
            </script>
        </div>
    </div>
</div>
</div></div></div>
        </div><div id="modal-image-b697c3e0-29e0-581d-81b8-9c79e5464cd5" class="modal fullscreen in modal-image image-default modal-b697c3e0-29e0-581d-81b8-9c79e5464cd5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=400%2C320"
                    srcset="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=225%2C180 225w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=640%2C512 640w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=750%2C600 750w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=990%2C792 990w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1035%2C828 1035w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1200%2C960 1200w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1333%2C1066 1333w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1476%2C1181 1476w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1609%2C1287 2008w"
                    sizes="100vw"
                    
                    width="1609"
                    height="1287"
                    alt="screen image for 011121.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b697c3e0-29e0-581d-81b8-9c79e5464cd5" data-target=".caption-inner-modal-image-b697c3e0-29e0-581d-81b8-9c79e5464cd5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b697c3e0-29e0-581d-81b8-9c79e5464cd5 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>“See for Me” opens Jan. 21 at The Flicks and “Not Going Quietly” airs on Idaho Public Television Jan. 24.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Wilding Pictures and People’s Television</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fscreen-image-for-011121-jpg%2Fimage_b697c3e0-29e0-581d-81b8-9c79e5464cd5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/screen-image-for-011121-jpg/image_b697c3e0-29e0-581d-81b8-9c79e5464cd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b697c3e0-29e0-581d-81b8-9c79e5464cd5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=screen%20image%20for%20011121.jpg&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Fscreen-image-for-011121-jpg%2Fimage_b697c3e0-29e0-581d-81b8-9c79e5464cd5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/screen-image-for-011121-jpg/image_b697c3e0-29e0-581d-81b8-9c79e5464cd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b697c3e0-29e0-581d-81b8-9c79e5464cd5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/screen-image-for-011121-jpg/image_b697c3e0-29e0-581d-81b8-9c79e5464cd5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/screen-image-for-011121-jpg/image_b697c3e0-29e0-581d-81b8-9c79e5464cd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b697c3e0-29e0-581d-81b8-9c79e5464cd5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/b697c3e0-29e0-581d-81b8-9c79e5464cd5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b697c3e0-29e0-581d-81b8-9c79e5464cd5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20screen%20image%20for%20011121.jpg&body=https%3A%2F%2Fwww.idahopress.com%2Fscreen-image-for-011121-jpg%2Fimage_b697c3e0-29e0-581d-81b8-9c79e5464cd5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b697c3e0-29e0-581d-81b8-9c79e5464cd5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/screen-image-for-011121-jpg/image_b697c3e0-29e0-581d-81b8-9c79e5464cd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b697c3e0-29e0-581d-81b8-9c79e5464cd5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b697c3e0-29e0-581d-81b8-9c79e5464cd5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b697c3e0-29e0-581d-81b8-9c79e5464cd5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b697c3e0-29e0-581d-81b8-9c79e5464cd5" class="save-list-b697c3e0-29e0-581d-81b8-9c79e5464cd5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b697c3e0-29e0-581d-81b8-9c79e5464cd5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b697c3e0-29e0-581d-81b8-9c79e5464cd5 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-88786254-e561-5cef-8ea6-0790b1bed480" class="asset article-default"  data-url="https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="There remains much in showbiz that remains unevolved (we’re still looking at you, Hollywood Press Association), and near the top of the list is ableism. Not as well known as, say, sexism or racism, ableism is equally ugly, detailed in the Oxford Dictionary as “discrimination in favor of able-bodied people.” AccessLiving.org puts a finer point on it, adding that ableism is “rooted in the assumption that disabled people require ‘fixing’” and “like racism and sexism, ableism classifies entire groups of people as ‘less than,’ and includes harmful stereotypes, misconceptions, and generalizations of people with disabilities.” "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?crop=1609%2C845%2C0%2C221&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="idahopress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Screen: The ‘Offensive, Inauthentic, Cartoonish’ Trope of Ableism
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By George Prentice
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-13T00:15:00-07:00" class="tnt-date asset-date text-muted">
            Jan 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-13T00:15:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-13T00:15:00-07:00">
    <meta itemprop="datePublished" content="2022-01-13T00:15:00-07:00">
    <meta itemprop="dateModified" content="2022-01-13T00:15:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Screen%3A%20The%20%E2%80%98Offensive%2C%20Inauthentic%2C%20Cartoonish%E2%80%99%20Trope%20of%20Ableism&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/88786254-e561-5cef-8ea6-0790b1bed480" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20Screen%3A%20The%20%E2%80%98Offensive%2C%20Inauthentic%2C%20Cartoonish%E2%80%99%20Trope%20of%20Ableism&body=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b697c3e0-29e0-581d-81b8-9c79e5464cd5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b697c3e0-29e0-581d-81b8-9c79e5464cd5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1609">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1200%2C960">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=400%2C320"
                    srcset="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=225%2C180 225w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=640%2C512 640w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=750%2C600 750w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=990%2C792 990w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1035%2C828 1035w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1200%2C960 1200w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1333%2C1066 1333w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1476%2C1181 1476w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/69/b697c3e0-29e0-581d-81b8-9c79e5464cd5/61dc66540862f.image.jpg?resize=1609%2C1287 2008w"
                    sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                    
                    width="1609"
                    height="1287"
                    alt="screen image for 011121.jpg"
                    class="img-responsive full tnt-restrict-img-b697c3e0-29e0-581d-81b8-9c79e5464cd5 default" />
            </div><style>
                .tnt-restrict-img-b697c3e0-29e0-581d-81b8-9c79e5464cd5 {
                    max-width: 950px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>“See for Me” opens Jan. 21 at The Flicks and “Not Going Quietly” airs on Idaho Public Television Jan. 24.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Wilding Pictures and People’s Television</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1721160" class="tncms-block"><div align="center">
      <table style="background-color: #E6E6E6;
                    width: 90%; border-radius:5px"><tbody><tr><td>
              <div class="emailSignupSpan" style="color:white; padding:10px" align="center">
                <h1 style="color: black;
                           font-weight: 600;">
                  Support Local Journalism </h1>
              </div>
              <center><label for="ssOffer" style="color:black; 
                		  padding:0px
                			font-weight: 100;
											font-size: 18px;"> 
                If you value these stories, please consider subscribing.
                </label></center>
            </td>
            <td width="25%" valign="middle">
              <p><br><a href="/subscribe" text-decoration="none"><font style="font-family: verdana;
									font-weight: 900;
                  font-size: 25px;
									line-height: 20px;
                  color: white;
									background-color:#FF6600;
                  border:  10px solid #FF6600;
									border-radius: 15px;
                  box-shadow: 2px 3px  5px #888888;                                                            text-decoration: none;
             			width:250px;"> Subscribe</font></a></p>
            </td>
          </tr></tbody></table></div>
    <p><br></p></div></div>

            <div id="asset-content" data-asset-uuid="88786254-e561-5cef-8ea6-0790b1bed480" data-smart-adunit="/94837440/nampa/ipt/boiseweekly/screen">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Screen%3A%20The%20%E2%80%98Offensive%2C%20Inauthentic%2C%20Cartoonish%E2%80%99%20Trope%20of%20Ableism&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/88786254-e561-5cef-8ea6-0790b1bed480" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20Screen%3A%20The%20%E2%80%98Offensive%2C%20Inauthentic%2C%20Cartoonish%E2%80%99%20Trope%20of%20Ableism&body=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88786254-e561-5cef-8ea6-0790b1bed480-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88786254-e561-5cef-8ea6-0790b1bed480" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88786254-e561-5cef-8ea6-0790b1bed480" class="save-list-88786254-e561-5cef-8ea6-0790b1bed480-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88786254-e561-5cef-8ea6-0790b1bed480" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Screen%3A%20The%20%E2%80%98Offensive%2C%20Inauthentic%2C%20Cartoonish%E2%80%99%20Trope%20of%20Ableism&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/88786254-e561-5cef-8ea6-0790b1bed480" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20Screen%3A%20The%20%E2%80%98Offensive%2C%20Inauthentic%2C%20Cartoonish%E2%80%99%20Trope%20of%20Ableism&body=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88786254-e561-5cef-8ea6-0790b1bed480-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88786254-e561-5cef-8ea6-0790b1bed480" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88786254-e561-5cef-8ea6-0790b1bed480" class="save-list-88786254-e561-5cef-8ea6-0790b1bed480-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88786254-e561-5cef-8ea6-0790b1bed480" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>There remains much in showbiz that remains unevolved (we&rsquo;re still looking at you, Hollywood Press Association), and near the top of the list is ableism. Not as well known as, say, sexism or racism, ableism is equally ugly, detailed in the Oxford Dictionary as &ldquo;discrimination in favor of able-bodied people.&rdquo; <a href="http://AccessLiving.org">AccessLiving.org</a> puts a finer point on it, adding that ableism is &ldquo;rooted in the assumption that disabled people require &lsquo;fixing&rsquo;&rdquo; and &ldquo;like racism and sexism, ableism classifies entire groups of people as &lsquo;less than,&rsquo; and includes harmful stereotypes, misconceptions, and generalizations of people with disabilities.&rdquo;</p></div><div class="subscriber-preview"><p>I’m putting all this headiness up front, before I ask you to consider a crackling good nail-biter, “See for Me,” opening Friday, Jan. 21 at The Flicks. “See for Me” is also the name of a fictional app, used by the film’s hero, Sophie, a former champion skier who has lost her sight to a rare, retinal degenerative disease. Bitter and stubbornly independent, Sophie agrees to house-sit a friend;s elaborate home — a secluded fortress which soon after Sophie’s arrival, is under invasion by thieves seeking a hidden fortune. Sophie’s initial defense? You guessed it, the “See for Me” app, which connects her to a volunteer, “seeing” on Sophie’s behalf. Sure, you may think that we’ve been on this journey before, particularly in 1967’s “Wait Until Dark.” But there is much more here than modern-day technology added to “See for Me’s” plot. The real headline here is that while then-megastar Audrey Hepburn pretended to be blind in “Wait Until Dark,” the hero of “See for Me” is embodied by Skyler Davenport, a wonderful actor who suffered their own permanent vision loss following a stroke. For the record, they are also non-binary. Yes, “See for Me” is 2022’s first must-see film. More importantly, it’s a must-support creative effort.</p></div><div class="subscriber-only"><p>For generations, Hollywood has nearly turned the genre of disability-related films into a trope: “Johnny Belinda,” “My Left Foot,” “Radio,” “Rain Man,” “Forrest Gump” … need I go on? Variety reports “since 1988, one third of Oscar’s lead actor winners were portraying a character with a disability.” And just a few years ago, IndieWire counted 60 Best Actor nominees who had played characters with disabilities.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“In my opinion, in order to be an incredible, or even credible cast, any visibly disabled roles must be played by actors who actually have that disability,” said Mayson Zayid, an actor with Cerebral Palsy, in her 2013 TED Talk where she takes on ableism. “It is offensive, inauthentic, and cartoonish to have non-disabled actors play disabled on screen.”</p></div><div class="subscriber-only"><p>Dominick Evans, filmmaker, and activist with Muscular Dystrophy, puts it more directly:</p></div><div class="subscriber-only"><p>“We’re looking at representation in film as low as 1% for a population that is around 20% of the world.”</p></div><div class="subscriber-only"><p>Kudos to Canada-based Wilding Pictures for having the sense of producing a heart-racing thriller in “See for Me,” and the sensibility of introducing star-in-the-making Skyler Davenport in their feature film debut.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>
     <!-- search-2020-04-02-secondstreet-signup --> 
    
    
    

<div class="subscriber-only"><p>On the small screen this month, you’ll want to make some time for the superb documentary, “Not Going Quietly,” an inspiring story about disability, activism, and wellness.</p></div><div class="subscriber-only"><p>A rising star in progressive politics and a new father, Ady Barkan’s life was upended when he was diagnosed with ALS in his early 30s. A few years later, Barkan was described as “the most powerful activist in America” when his “Be a Hero” campaign landed him on Time Magazine’s list of the 100 Most influential People of 2020. That also secured him a speaking spot at the 2020 Democratic National Convention.</p></div><div class="subscriber-only"><p>The doc chronicles how Barkan and a motley crew of activists barnstormed the U.S., igniting a movement for universal healthcare. And director Nicholas Bruckman brilliantly balances Barkan’s advocacy for the health of others with his own handicap. Facing the loss of his natural speaking voice, Barkan recognizes the power of his words and personal story to spark change. Ultimately, his own illness makes strikingly clear how our systems of care are in meltdown.</p></div><div class="subscriber-only"><p>“‘Not Going Quietly’ connects us with a brave and generous protagonist who, in the hands of these gifted filmmakers, becomes an active participant in the telling of his own story,” said Chris White, executive director of PBS’s POV, which will showcase the documentary. “His spirit and courage are an inspiration and reminder of our shared responsibility to care for each other.”</p></div><div class="subscriber-only"><p>And there’s plenty of star power behind the lens of “Not Going Quietly.” Bradley Whitford (“The West Wing”) Mark Duplass (“The Morning Show”) and Jay Duplass (“Transparent”) are all executive producers.</p></div><div class="subscriber-only"><p>Catch “Not Going Quietly” on Idaho Public Television on Monday, Jan. 24 at 9 p.m. And you’ll probably want to DVR it; it’s worth another screening with your extended family which hopefully triggers an extended conversation on ableism.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1721694" class="tncms-block"><style>
      .signup-wrapper {
      width: 100%;
      margin: 0 -10px 12px -15px;
	  background-color:#343434
      }
    .signup-wrapper *{
    color:white;
    font-weight:bold;
    padding-left: 12px;
    } 
     .signup-wrapper input{
      color:#343434;
     }
</style><div class="signup-wrapper row" id="emailSignupForm">
		<h4 style="font-weight:bold;">
		Do you LOVE local news? Get Local News Headlines in your inbox daily.
		</h4>
		<div class="col-xs-8">
			<input class="form-control" id="ssEmail" placeholder="Enter your email" type="email"></div>
		<div class="col-xs-4">
			<button class="btn btn-primary" id="emailSignupFormButton" onclick="emailSignupSubmit();" style="width: 90%">  Yes!  </button>
		</div>
		<label for="ssOffer" class="col-xs-12">
		<input checked id="ssOffer" name="ssOffer" type="checkbox"><small>Include special offer
		&amp; contest announcement emails</small>
		</label> 
	</div>
	<div class="row" id="emailSignUpComplete" style="display:none">
		<div class="emailSignupSpan"> Thanks! You'll start receiving
			the headlines tomorrow! 
		</div>
	</div>
        <div class="clearfix"></div>
</div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>‘See for Me’ opens Jan. 21 at The Flicks and <!--p:Reporter Tagline--></p><p>‘Not Going Quietly’ airs on Idaho Public Television Jan. 24<!--p:Reporter Tagline--><!--s:15/17--></p></div>
                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Screen%3A%20The%20%E2%80%98Offensive%2C%20Inauthentic%2C%20Cartoonish%E2%80%99%20Trope%20of%20Ableism&via=theidahopress&url=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahopress.com/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/88786254-e561-5cef-8ea6-0790b1bed480" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20Screen%3A%20The%20%E2%80%98Offensive%2C%20Inauthentic%2C%20Cartoonish%E2%80%99%20Trope%20of%20Ableism&body=https%3A%2F%2Fwww.idahopress.com%2Fboiseweekly%2Fscreen%2Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%2Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/boiseweekly/screen/screen-the-offensive-inauthentic-cartoonish-trope-of-ableism/article_88786254-e561-5cef-8ea6-0790b1bed480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88786254-e561-5cef-8ea6-0790b1bed480"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88786254-e561-5cef-8ea6-0790b1bed480-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88786254-e561-5cef-8ea6-0790b1bed480" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88786254-e561-5cef-8ea6-0790b1bed480" class="save-list-88786254-e561-5cef-8ea6-0790b1bed480-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88786254-e561-5cef-8ea6-0790b1bed480" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22skyler%20davenport%22#tncms-source=keyword" class="tag-skyler-davenport label label-default" data-tncms-track-dmp='search: skyler-davenport'>Skyler Davenport</a>
            </li> <li>
                <a href="/search/?k=%22actor%22#tncms-source=keyword" class="tag-actor label label-default" data-tncms-track-dmp='search: actor'>Actor</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22ableism%22#tncms-source=keyword" class="tag-ableism label label-default" data-tncms-track-dmp='search: ableism'>Ableism</a>
            </li> <li>
                <a href="/search/?k=%22disability%22#tncms-source=keyword" class="tag-disability label label-default" data-tncms-track-dmp='search: disability'>Disability</a>
            </li> <li>
                <a href="/search/?k=%22see%20for%20me%22#tncms-source=keyword" class="tag-see-for-me label label-default" data-tncms-track-dmp='search: see-for-me'>See For Me</a>
            </li> <li>
                <a href="/search/?k=%22film%22#tncms-source=keyword" class="tag-film label label-default" data-tncms-track-dmp='search: film'>Film</a>
            </li> <li>
                <a href="/search/?k=%22activist%22#tncms-source=keyword" class="tag-activist label label-default" data-tncms-track-dmp='search: activist'>Activist</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1907209" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-ARYJ3bDx not-logged-in' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=ARYJ3bDx&cid=10531&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div><div id="tncms-block-1968529" class="tncms-block"><section id="block-1968529" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1968529 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1968529" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1968529" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.idahopress.com/tncms/asset/editorial/88786254-e561-5cef-8ea6-0790b1bed480/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.idahopress.com/tncms/search/mlt/?origin=88786254-e561-5cef-8ea6-0790b1bed480&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1492197" class="tncms-block"><style>
	#tncms-block-1492197 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1492197 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #72271d;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1492197:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #72271d;
		background-color: #72271d;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #72271d;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1492197:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1492197');
	var thisBlockClose = $('#tncms-block-1492197 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1492197" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1492197 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">Join now to get home delivery for as low as $10/month, any way you want it!</div>
		<div class="fop_login">Already a member? <a href="https://www.idahopress.com/users/login/">Login Here</a></div>
		<div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/custom/image/2802b32e-641e-11e8-acee-4b19619b1320.png" alt=""></div><div class="fop_tagline">Local News Worth Holding
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Sign up for a new subscription today and get home delivery or digital-only access for only $10/month!.</div>
			<a href="/subscriptions/" class="fop_offerLink">Join Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1598809" class="tncms-block">
<div class="footerContainer-1598809 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="Idaho Press">Idaho Press</a></li><li class="col-item"><a href="/boiseweekly" title="Boise Weekly">Boise Weekly</a></li><li class="col-item"><a href="/kuna" title="Kuna Melba News">Kuna Melba News</a></li><li class="col-item"><a href="/meridian" title="Meridian Press">Meridian Press</a></li><li class="col-item"><a href="/emmett" title="Messenger-Index">Messenger-Index</a></li><li class="col-item"><a href="/blueturfsports" title="Blue Turf Sports">Blue Turf Sports</a></li><li class="col-item"><a href="/eyeonboise" title="Eye On Boise">Eye On Boise</a></li><li class="col-item"><a href="http://www.postregister.com/farmandranch" target="_blank" title="Farm & Ranch">Farm & Ranch</a></li><li class="col-item"><a href="/boiseweekly/local-events/" target="" title="Local Events">Local Events</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="/site/advertising" target="" title="Advertising">Advertising</a></li><li class="col-item"><a href="/site/nie" target="" title="Newspapers In Education">Newspapers In Education</a></li><li class="col-item"><a href="/place-an-ad" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=BOISEWEEKLY&publisher_id=7074&partner_name=Boise%20Weekly" target="_blank" title="Promote Your Event">Promote Your Event</a></li><li class="col-item"><a href="/customerservice/" target="" title="Report Delivery Issue">Report Delivery Issue</a></li><li class="col-item"><a href="/customerservice/" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="https://www.idahopress.com/stimulus/" target="" title="Stimulus">Stimulus</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/forms/online_services/submit_news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="/site/forms/online_services/submit_news" target="" title="Submit News">Submit News</a></li><li class="col-item"><a href="mailto:legals@idahopress.com" target="" title="Submit Legal Notices to legals@idahopress.com or call 208-465-8129">Submit Legal Notices to legals@idahopress.com or call 208-465-8129</a></li><li class="col-item"><a href="/site/forms/online_services/submit_sports" target="" title="Report Sports Scores/Stats">Report Sports Scores/Stats</a></li><li class="col-item"><a href="/site/forms/online_services/submit_cheer" target="" title="Submit a Cheers &amp; Jeers">Submit a Cheers &amp; Jeers</a></li><li class="col-item"><a href="/site/forms/online_services/letter" target="" title="Send a Letter to the Editor">Send a Letter to the Editor</a></li><li class="col-item"><a href="/site/forms/online_services/guest_opinion" target="" title="Submit a Guest Opinion">Submit a Guest Opinion</a></li><li class="col-item"><a href="https://www.idahopress.com/obituaries/place-an-obituary/" target="" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/site/forms/announcements/anniversary/" target="" title="Anniversary Announcement">Anniversary Announcement</a></li><li class="col-item"><a href="/site/forms/announcements/birth/" target="" title="Birthday Announcement">Birthday Announcement</a></li><li class="col-item"><a href="/site/forms/announcements/engagement/" target="" title="Engagement Announcement">Engagement Announcement</a></li><li class="col-item"><a href="/site/forms/announcements/wedding/" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/site/forms/announcements/retirement/" target="" title="Retirement Announcement">Retirement Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/webissue/" target="" title="Website Issues">Website Issues</a></li><li class="col-item"><a href="https://www.idahopress.com/community/holiday-bazaar/" target="" title="Holiday Bazaar Blast">Holiday Bazaar Blast</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">Boise Weekly</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=855+W.+Broad+St.+Suite+100+Boise,+ID,+83702" target="_blank">855 W. Broad St. Suite 100<br>Boise, ID, 83702</a></div>
                    <div class="col-item"><a href="tel:2083442055">208-344-2055</a></div>
                    <div class="col-item"><a href="mailto:info@boiseweekly.com">info@boiseweekly.com</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li><li class="col-item"><a href="/site/about" target="" title="About Us">About Us</a></li><li class="col-item"><a href="/site/staff" target="" title="Staff">Staff</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.facebook.com/boiseweekly" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div><div class="col-item-icon"><a href="https://twitter.com/boiseweekly" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></div><div class="col-item-icon"><a href="https://instagram.com/boiseweekly?ref=boiseweekly.com" target="_blank" title="Linkedin"><span class="fab tnt-instagram"></span></a></div></div>
                <div class="footer-col-info-social" style="margin-top:15px;">
                    <li class="col-heading"><a href="/getthepaper/" style="color:#fff;">Get The Paper</a></li>
                    <div class="col-item"><a href="/getthepaper">Find the nearest store/rack location to pick up a copy.</a></div>
                </div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div><div id="tncms-block-1505608" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1505608">
        <div class="col-md-12"><small>&copy; Copyright 2022 <a href="/">Idaho Press</a>, 1618 N. Midland Blvd. Nampa, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms&nbsp;of&nbsp;Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy&nbsp;Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="/subscriptions/?referer_url=https%253A%252F%252Fwww.idahopress.com%252Fboiseweekly%252Fscreen%252Fscreen-the-offensive-inauthentic-cartoonish-trope-of-ableism%252Farticle_88786254-e561-5cef-8ea6-0790b1bed480.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("88786254-e561-5cef-8ea6-0790b1bed480")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1608190854"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1565291251"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1513711533"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/scripts/incognitoChecker.js?_dc=1517351390"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["boiseweekly/screen", "townnews/cinema", "townnews/medicine", "townnews/show"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["skyler davenport", "actor", "cinema", "medicine", "show", "ableism", "disability", "see for me", "film", "activist"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.aa9875a0eb3a786200a6d1ea6f239a63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.e7694fa6be0fbe630a2d207c52743ee9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.eede44737e0335323770692648834db2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>