  












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahopress.com/content/tncms/live/" />
<meta name="keywords" content="mike prater, jaylon henderson, sport, american football, ball, touchdown, interception, garrett collingham, fourth quarter" />
<meta name="news_keywords" content="mike prater, jaylon henderson, sport, american football, ball, touchdown, interception, garrett collingham, fourth quarter" />
<meta name="description" content="Here's how Boise State beat writer B.J. Rains and sports columnist Mike Prater graded Boise State's 31-24 win at Colorado State on Friday in Fort Collins:" />
<meta name="author" content="B.J. RAINS AND MIKE PRATER" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=501121541" />
<meta name="google-play-app" content="app-id=com.idahopress.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="wqsuraTJBaQlohvgtIInvOQuZSn9xBbFYtr2miWsnTU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.idahopress.com/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?crop=1264%2C1264%2C187%2C0&amp;resize=630%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Report card: See how Rains and Prater graded Boise State's 31-24 win at Colorado State" />
<meta property="og:description" content="Here's how Boise State beat writer B.J. Rains and sports columnist Mike Prater graded Boise State's 31-24 win at Colorado State on Friday in Fort Collins:" />
<meta property="og:site_name" content="Idaho Press" />
<meta property="og:section" content="Blue Turf Sports" />
<meta property="fb:app_id" content="1767130113572045" />
<meta property="article:publisher" content="http://www.facebook.com/BlueTurfSports" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@blueturfsports" />
<meta name="twitter:image:alt" content="BSU 1" />
<meta property="fb:pages" content="101360505199" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1565768680"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Oswald:300,400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1570834647"/>
<style>/*<![CDATA[*/ #user-controls-1506245 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1506245 .tn-user-screenname, #user-controls-1506245 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1506245 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1506245 .dropdown-signup { font-size: 12px; } #user-controls-1506245 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1506245 .large-user-avatar { margin-right: 10px; } #user-controls-1506245 .large-user-controls { font-size: 12px; } #user-controls-1506245 .logout-btn { cursor: pointer; } #user-controls-1506245 .user-welcome { color: #ffffff; } #user-controls-1506245 .login-btn { color: #fff!important; } #block-1268830 .search-spinner { position: absolute; } #block-1268830 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1268830 { margin-bottom: 0; } #site-search-1268830 .site-search-form { padding: 0; } #site-search-1268830 #site-search-1268830-btn { outline: none; } #site-search-1268830 #site-search-1268830-term { border: 0; box-shadow: none; } #site-search-1268830 .site-search-form { box-shadow: none; } #ad-1505623 { min-height: 90px; min-width: 728px; } #ad-1505624 { min-height: 50px; min-width: 320px; } #block-1506238 .search-spinner { position: absolute; } #block-1506238 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1506238-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1506238-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1506238-dropdown .pull-right { float: none!important; } #site-search-1506238-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1506241 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1506241 .tn-user-screenname, #user-controls-1506241 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1506241 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1506241 .dropdown-signup { font-size: 12px; } #user-controls-1506241 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1506241 .large-user-avatar { margin-right: 10px; } #user-controls-1506241 .large-user-controls { font-size: 12px; } #user-controls-1506241 .logout-btn { cursor: pointer; } #user-controls-1506241 .user-welcome { color: #ffffff; } #user-controls-1506241 .login-btn { color: #fff!important; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"pattern","style":"default","path":"\/blueturfsports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"B.J. RAINS AND MIKE PRATER"},"infinity_scroll":{"display":"summary","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":171},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"pattern","style":"default","path":"\/blueturfsports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"B.J. RAINS AND MIKE PRATER"},"infinity_scroll":{"display":"summary","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":171},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PZ22872');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.add('med', 'flag: featured');
	_cc9940.add('med', 'flag: top story');
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1035,6090,3833,3145,3116,4283,5927,4482,5222,5136", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mike prater","jaylon henderson","sport","american football","ball","touchdown","interception","garrett collingham","fourth quarter"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahopress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/nampa/ipt/blueturfsports';
            
                gptAdSlots['ad-1505623'] = googletag.defineSlot(adUnit, [[728, 90],[320,50]], 'ad-1505623').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1505623'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/nampa/ipt/blueturfsports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1505624'] = googletag.defineSlot(adUnit, [320,50], 'ad-1505624').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1505624'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '1767130113572045',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.idahopress.com/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Report card: See how Rains and Prater graded Boise State's 31-24 win at Colorado State | Blue Turf Sports | idahopress.com</title>
            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bts-logo-btn.png?_dc=1523464244"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } /* * Election Tables */ .table-election thead { background: #444; border-color: #444; border-top: 1px solid #444; color: white; font-size: 10px; text-transform: uppercase; } .table-election thead tr, .table-election thead tr th { border-bottom: none; border-color: #444; } .table-election thead th:first-of-type { border-left: 5px solid #444; } .table-election thead th { font-weight: 400; border-color: #444 !important; } .table-election tbody td { border-color: #444; } .table-election .progress { margin-bottom: 0; } .table-election td.dem { border-left: 5px solid blue; } .table-election .progress-bar-dem { background-color: blue; } .table-election td.rep { border-left: 5px solid red; } .table-election .progress-bar-rep { background-color: red; } .table-election td.ind { border-left: 5px solid gray; } .table-election .progress-bar-ind { background-color: gray; } .table-election td.con { border-left: 5px solid #962dce; } .table-election .progress-bar-con { background-color: #962dce; } .table-election td.lib { border-left: 5px solid #e2cc1f; } .table-election .progress-bar-lib { background-color: #e2cc1f; } </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/custom/image/994970f0-78c2-11e8-9d68-c7a1ab005703.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.idahopress.com/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Report card: See how Rains and Prater graded Boise State's 31-24 win at Colorado State | Blue Turf Sports | idahopress.com" href="http://www.idahopress.com/search/?f=rss&amp;t=article&amp;c=blueturfsports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahopress.com/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <!-- page app is editorial url is /blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html--><!-- loading site js -->
        <!-- Global site tag (gtag.js) - AdWords: 804983089 -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=AW-804983089"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());
        
          gtag('config', 'AW-804983089');
        </script>
        <script>
          gtag('event', 'page_view', {
            'send_to': 'AW-804983089',
            'user_id': 'replace with value'
          });
        </script>

        
            




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-4ef6c623-da8f-529a-8d7e-0bec2426b5f4 section-blueturfsports type-article infinity-summary">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahopress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fblueturfsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=B.J.+RAINS+AND+MIKE+PRATER&tncms.infinity_scroll.display=summary&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=171&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZ22872&tncms.template.version=3.152.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fblueturfsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=B.J.+RAINS+AND+MIKE+PRATER&tncms.infinity_scroll.display=summary&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=171&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.idahopress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        

    

    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <!-- search 456 -->
            <h4 class="meter-heading media-heading">
                Thank you or checking out BlueTurfSports.com!
            </h4>
            <p>
                A FREE subscription is required to access content on the site. Your FREE subscription includes access to daily Boise State coverage including breaking news, player features, analysis, photo galleries, videos and podcasts, as well as exclusive member-only benefits such as access to a private Blue Turf Sports Facebook group, happy hour gatherings, contests, giveaways and more. Sign up is quick and easy, and can be done by clicking the link below.
            </p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.idahopress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a href="/subscriptions">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
    </template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    

<style>
.iptPaywallOfferCopy {
        padding: 24px 12px;
        text-align: center;
    }
    .iptPaywallOfferLine1 {
        font-size: 30px;
        line-height: 36px;
        font-weight: 600;
        margin-bottom: 12px;
    }
    .iptPaywallOfferLine2 {
        color: #ae1823;
        font-size: 24px;
        line-height: 30px;
        margin-bottom: 24px;
    }
    .iptPaywallOfferLine2 span {
        font-weight: 600;
    }
    .iptPaywallOfferLine3 {
        text-align: left;
    }
    .iptPaywallOfferLeft {
        display: inline-block;
        width: 40%;
        vertical-align: middle;
        height: 0;
        padding-bottom: 20%;
        background-position: center;
        background-repeat: no-repeat;
        background-size: contain;
    }
    .iptPaywallOfferRight {
        display: inline-block;
        width: 60%;
        vertical-align: middle;
        font-size: 18px;
        line-height: 24px;
    }
    .iptPaywallButtonSets {
        margin-bottom: 24px;
        text-align:center;
    }
    .iptPaywallButtonSet {
        display: inline-block;
        padding: 10px 40px;
        vertical-align: top;
        text-align: center;
    }
    .iptPaywallButtonSetLabel {
        font-size: 12px;
        line-height: 21px;
    }
    .iptPaywallButton {
        display: inline-block;
        padding: 0 15px;
        font-size: 16px;
        line-height: 30px;
        border: 1px solid #0083cb;
        background-color: #0083cb;
        border-radius: 3px;
        color: #fff;
        text-transform: uppercase;
        text-decoration: none;
        -webkit-transition: all 200ms ease;
        transition: all 200ms ease;
    }
    .iptPaywallButton:hover {
        background-color: #fff;
        color: #0083cb;
    }
    @media screen and (max-width: 750px) {
            .iptPaywallOfferLine1 {
                font-size: 24px;
                line-height: 30px;
            }
            .iptPaywallOfferLine2 {
                font-size: 20px;
                line-height: 27px;
            }
            .iptPaywallOfferRight {
                font-size: 14px;
                line-height: 21px;
            }
           .iptPaywallButtonSet {
                padding: 10px 20px;
            }
    }
    @media screen and (max-width: 600px) {
            .iptPaywallOfferCopy {
                padding: 12px 12px;
            }
            .iptPaywallOfferLine1 {
                font-size: 21px;
                line-height: 27px;
                margin-bottom: 6px;
            }
            .iptPaywallOfferLine2 {
                font-size: 16px;
                line-height: 21px;
                margin-bottom: 12px;
            }
            .iptPaywallOfferRight {
                font-size: 14px;
                line-height: 21px;
            }
           .iptPaywallButtonSet {
                padding: 6px 15px;
            }
            .iptPaywallButtonSetLabel {
                font-size: 11px;
                line-height: 18px;
            }
            .iptPaywallButton {
                padding: 0 12px;
                font-size: 14px;
            }
            .iptPaywallDisclaimer {
                font-size:12px;
            }
    }
</style>


<!-- search123-blue-turf-popup -->
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Access to this content is for members only.</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="iptPaywallOfferCopy">
                            <img src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bts-logo-main.png?_dc=1550525260" alt="Blue Turf Sports.com">
                            <div class="iptPaywallOfferLine2">
                                Thank you for checking out BlueTurfSports.com. A FREE subscription is required to access content on the site.
                            </div>
                            <div class="iptPaywallOfferLine3">
                                <p>
                                    Your FREE subscription includes access to daily Boise State coverage including breaking news,
                                    player features, analysis, photo galleries, videos, and podcasts, as well as exclusive member-only 
                                    benefits such as access to a private Blue Turf Sports Facebook group, happy hour gatherings, contests, 
                                    giveaways and more. 
                                </p>
                                <p>
                                    Sign up is quick and easy, and can be done by clicking the link below.
                                </p>
                            </div>
                        </div>
                    </div>            
                </div>
                <div class="modal-footer">
                    <div class="iptPaywallButtonSets">
                        <div class="iptPaywallButtonSet">
                            <a class="iptPaywallButton" id="iptPaywallLogin" href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html">Log In</a>
                        </div>
                        <div class="iptPaywallButtonSet">
                            <a class="iptPaywallButton" id="iptPaywallRegister" href="/users/signup?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html">Join today</a>
                        </div>
                    </div>  
                </div>
            </div>
        </div>
    </div>
</div>

<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.idahopress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahopress.com%252Fblueturfsports%252Freport-card-see-how-rains-and-prater-graded-boise-state%252Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1035);
                
                bloxServiceIDs.push(6090);
                
                bloxServiceIDs.push(3833);
                
                bloxServiceIDs.push(3145);
                
                bloxServiceIDs.push(3116);
                
                bloxServiceIDs.push(4283);
                
                bloxServiceIDs.push(5927);
                
                bloxServiceIDs.push(4482);
                
                bloxServiceIDs.push(5222);
                
                bloxServiceIDs.push(5136);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1556588" class="tncms-block">
<div id="site-brand-mark-1556588" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/blueturfsports"><img class="img-responsive" alt="Blue Turf Sports" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bts-logo-btn.png?_dc=1523464244"></a>
                        </div>
        </section>
    </div>
    <div id="site-follow-us-1556588" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/Idaho.Press" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://twitter.com/theIdahoPress" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.linkedin.com/company/103648" target="_blank" title="Linkedin"><span class="fab tnt-linkedin-in"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.youtube.com/user/idahopresstribune" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.pinterest.com/source/idahopress.com/" target="_blank" title="Pinterest"><span class="fab tnt-pinterest"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1506245" class="tncms-block"><div id="user-controls-1506245" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.idahopress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahopress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1506245').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.idahopress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.idahopress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.idahopress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1506245').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahopress.com/users/logout/" id="user-logout-form-1506245"><input type="hidden" name="referer_url" value="https://www.idahopress.com/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1506247" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top">
<li>
          <a class="" href="/subscriptions">
            <span style="color:#ff9900;">Subscriptions from $15.00/mo</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blueturfsports/football/"  class="nav-link tnt-section-football">Football</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/blueturfsports/football/news/"  class="nav-link tnt-section-i-class-fa-fa-newspaper-o-aria-hidden-true-i-latest-news"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Latest News</a>
                                </li><li>
                                    <a href="/blueturfsports/football/mediadays/"  class="nav-link tnt-section-i-class-fa-fa-newspaper-o-aria-hidden-true-i-media-days"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Media Days</a>
                                </li><li>
                                    <a href="/blueturfsports/football/recruiting/"  class="nav-link tnt-section-i-class-fa-fa-newspaper-o-aria-hidden-true-i-recruiting"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Recruiting</a>
                                </li><li>
                                    <a href="/blueturfsports/football/recruiting/"  class="nav-link tnt-section-i-class-fa-fa-table-aria-hidden-true-i-commit-list"><i class="fa fa-table" aria-hidden="true"></i> Commit List</a>
                                </li><li>
                                    <a href="/blueturfsports/football/mountainwest/"  class="nav-link tnt-section-i-class-fa-fa-table-aria-hidden-true-i-mountain-west"><i class="fa fa-table" aria-hidden="true"></i> Mountain West</a>
                                </li><li>
                                    <a href="/blueturfsports/football/pros/"  class="nav-link tnt-section-i-class-fa-fa-table-aria-hidden-true-i-broncos-in-the-pros"><i class="fa fa-table" aria-hidden="true"></i> Broncos in the Pros</a>
                                </li><li>
                                    <a href="/blueturfsports/football/schedule/"  class="nav-link tnt-section-i-class-fa-fa-file-pdf-o-aria-hidden-true-i-schedule"><i class="fa fa-file-pdf-o" aria-hidden="true"></i> Schedule</a>
                                </li><li>
                                    <a href="/blueturfsports/football/roster/"  class="nav-link tnt-section-i-class-fa-fa-file-pdf-o-aria-hidden-true-i-roster"><i class="fa fa-file-pdf-o" aria-hidden="true"></i> Roster</a>
                                </li><li>
                                    <a href="/blueturfsports/football/depth/"  class="nav-link tnt-section-i-class-fa-fa-file-pdf-o-aria-hidden-true-i-depth-chart"><i class="fa fa-file-pdf-o" aria-hidden="true"></i> Depth Chart</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blueturfsports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/blueturfsports/basketball/news/"  class="nav-link tnt-section-i-class-fa-fa-newspaper-o-aria-hidden-true-i-latest-news"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Latest News</a>
                                </li><li>
                                    <a href="/blueturfsports/basketball/recruiting/"  class="nav-link tnt-section-i-class-fa-fa-newspaper-o-aria-hidden-true-i-recruiting"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Recruiting</a>
                                </li><li>
                                    <a href="/blueturfsports/basketball/mountainwest/"  class="nav-link tnt-section-i-class-fa-fa-table-aria-hidden-true-i-mountain-west"><i class="fa fa-table" aria-hidden="true"></i> Mountain West</a>
                                </li><li>
                                    <a href="/blueturfsports/basketball/schedule/"  class="nav-link tnt-section-i-class-fa-fa-file-pdf-o-aria-hidden-true-i-schedule"><i class="fa fa-file-pdf-o" aria-hidden="true"></i> Schedule</a>
                                </li><li>
                                    <a href="/blueturfsports/basketball/roster/"  class="nav-link tnt-section-i-class-fa-fa-file-pdf-o-aria-hidden-true-i-roster"><i class="fa fa-file-pdf-o" aria-hidden="true"></i> Roster</a>
                                </li><li>
                                    <a href="/blueturfsports/basketball/stats/"  class="nav-link tnt-section-i-class-fa-fa-file-pdf-o-aria-hidden-true-i-stats"><i class="fa fa-file-pdf-o" aria-hidden="true"></i> Stats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blueturfsports/other/"  class="nav-link tnt-section-other">Other</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more-content">More Content</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/blueturfsports/blogs/"  class="nav-link tnt-section-i-class-fa-fa-newspaper-o-aria-hidden-true-i-blogs"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Blogs</a>
                                </li><li>
                                    <a href="/blueturfsports/podcasts/"  class="nav-link tnt-section-i-class-fa-fa-microphone-aria-hidden-true-i-podcasts"><i class="fa fa-microphone" aria-hidden="true"></i> Podcasts</a>
                                </li><li>
                                    <a href="/blueturfsports/multimedia/"  class="nav-link tnt-section-i-class-fa-fa-camera-aria-hidden-true-i-photos"><i class="fa fa-camera" aria-hidden="true"></i> Photos</a>
                                </li><li>
                                    <a href="/blueturfsports/multimedia/videos/"  class="nav-link tnt-section-i-class-fa-fa-video-camera-aria-hidden-true-i-videos"><i class="fa fa-video-camera" aria-hidden="true"></i> Videos</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1268830" class="tncms-block"><section id="block-1268830" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1268830" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1268830" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1268830-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1268830-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1268830-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1268830').submit();
        return false;
    });

    $('#site-search-1268830').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1268830 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1268830 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1268830-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1543710" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
	<div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
                <div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a href="/eedition/utm_source=redesign&amp;utm_medium=web&amp;utm_campaign=2018&amp;utm_term=eedition&amp;utm_content=slidemenu"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
				</div>
			</div>
		</div>
                <div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a href="/marketplace" target="_blank"><i aria-hidden="true" class="fas tnt-map-marker-alt"></i> Business Directory</a>
				</div>
			</div>
		</div>
	</div>
</div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1510446" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
	<div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/customerservice/"><i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1">
<li>
					<a href="/subscriptions/">Start A Subscription</a>
				</li>
				<li>
					<a href="http://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=IPT" target="_blank">Manage Your Subscription</a>
				</li>
				<li>
					<a href="http://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=IPT" target="_blank">Make A Payment</a>
				</li>
				<li>
					<a href="http://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=IPT" target="_blank">Stop Your Paper For Vacation</a>
				</li>
				<li>
					<a href="/site/forms/subscription_services/deliveryissue/">Report A Delivery Issue</a>
				</li>
				<li>
					<a href="/newsletter/signup/">Get our newsletters</a>
				</li>
			</ul>
</div>
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2">
<li>
					<a href="/site/forms/announcements/anniversary/">Anniversary</a>
				</li>
				<li>
					<a href="/site/forms/announcements/birth/">Birthdays</a>
				</li>
				<li>
					<a href="/site/forms/announcements/engagement/">Engagement</a>
				</li>
				<li>
					<a href="/site/forms/announcements/wedding/">Wedding</a>
				</li>
			</ul>
</div>
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
					<a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
				</div>
			</div>
			<ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3">
<li>
					<a href="/newsletter/signup/">Get our newsletters</a>
				</li>
				<li>
					<a href="/site/about/">About Us</a>
				</li>
				<li>
					<a href="/site/contact/">Contact Us</a>
				</li>
				<li>
					<a href="/site/advertising/">Advertising</a>
				</li>
				<li>
					<a href="https://classadz.vdata.com/Nampa/ClsSelectClass.aspx" target="_blank">Place A Classified Ad</a>
				</li>
				<li>
					<a href="https://portal.cityspark.com/EventEntry/EventEntry/IdahoPressTribune" target="_blank">Add A Calendar Event</a>
				</li>
				<li>
					<a href="/site/sponsorships/">Sponsorships</a>
				</li>
				<li>
					<a href="/site/nie">Newspapers In Education</a>
				</li>
				<li>
					<a href="/multimedia/">Multimedia</a>
				</li>
				<li>
					<a href="/multimedia/photos/">Photo Gallery</a>
				</li>
                                
				<li>
					<a href="/multimedia/podcasts/">Podcasts</a>
				</li>
			</ul>
</div>
		<div class="panel panel-default">
			<div class="panel-heading" role="tab">
				<div class="panel-title">
                                        <a href="http://nl.newsbank.com/sites/pngnp/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the Archives</span></a>
				</div>
			</div>
		</div>
	</div>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1556590" class="tncms-block">
<style>
        #swap-toggle-decor-before {
            border-top: 8px solid #688a7e;
        }
        #swap-toggle-ipt:hover, #swap-toggle-ipt.active {
            background-color: #688a7e;
        }#swap-toggle-kmn:hover, #swap-toggle-kmn.active {
                background-color: #a2c134;
            }#swap-toggle-mp:hover, #swap-toggle-mp.active {
                background-color: #58a0da;
            }#swap-toggle-emi:hover, #swap-toggle-emi.active {
                background-color: #026fad;
            }#swap-toggle-bts:hover, #swap-toggle-bts.active {
                background-color: #09347a;
            }#swap-toggle-eob:hover, #swap-toggle-eob.active {
                background-color: #688a7e;
            }#swap-toggle-bw:hover, #swap-toggle-bw.active {
                background-color: #cd2524;
            }#swap-toggle-fr:hover, #swap-toggle-fr.active {
                background-color: #ad0736;
            }</style>
    
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-ipt" class="png-header-swap-menu-item" data-id="header-splash-ipt" data-color="#688a7e" data-invert="" href="/">Idaho Press</a><a id="swap-toggle-kmn" class="png-header-swap-menu-item" data-id="header-splash-kmn" data-color="#a2c134" data-invert="" href="/kuna">Kuna Melba News</a><a id="swap-toggle-mp" class="png-header-swap-menu-item" data-id="header-splash-mp" data-color="#58a0da" data-invert="" href="/meridian">Meridian Press</a><a id="swap-toggle-emi" class="png-header-swap-menu-item" data-id="header-splash-emi" data-color="#026fad" data-invert="" href="/emmett">Messenger-Index</a><a id="swap-toggle-bts" class="png-header-swap-menu-item active" data-id="header-splash-bts" data-color="#09347a" data-invert="" href="/blueturfsports">Blue Turf Sports</a><a id="swap-toggle-eob" class="png-header-swap-menu-item" data-id="header-splash-eob" data-color="#688a7e" data-invert="" href="/eyeonboise">Eye On Boise</a><a id="swap-toggle-bw" class="png-header-swap-menu-item" data-id="header-splash-bw" data-color="#cd2524" data-invert="" href="/boiseweekly">Boise Weekly</a><a id="swap-toggle-fr" class="png-header-swap-menu-item" data-id="header-splash-fr" data-color="#ad0736" data-invert="" href="http://www.postregister.com/farmandranch" target="_blank">Farm & Ranch</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1556589" class="tncms-block mysteryHeaderLogo">
<style>
        body #site-header-container {
            background-color: #789e91;
            background: #789e91;
            background: -moz-linear-gradient(top, #688a7e 0%, #789e91 100%);
            background: -webkit-linear-gradient(top, #688a7e 0%, #789e91 100%);
            background: linear-gradient(to bottom, #688a7e 0%, #789e91 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#688a7e', endColorstr='#789e91',GradientType=0 );
        }
        
            body.section-kuna #site-header-container {
                background-color: #a2c134;
                background: #a2c134;
                background: -moz-linear-gradient(top, #a2c134 0%, #BAD45A 100%);
                background: -webkit-linear-gradient(top, #a2c134 0%,#BAD45A 100%);
                background: linear-gradient(to bottom, #a2c134 0%,#BAD45A 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#a2c134', endColorstr='#BAD45A',GradientType=0 );
            }
        
            body.section-meridian #site-header-container {
                background-color: #58a0da;
                background: #58a0da;
                background: -moz-linear-gradient(top, #58a0da 0%, #7fb6e3 100%);
                background: -webkit-linear-gradient(top, #58a0da 0%,#7fb6e3 100%);
                background: linear-gradient(to bottom, #58a0da 0%,#7fb6e3 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#58a0da', endColorstr='#7fb6e3',GradientType=0 );
            }
        
            body.section-emmett #site-header-container {
                background-color: #026fad;
                background: #026fad;
                background: -moz-linear-gradient(top, #026fad 0%, #1896ed 100%);
                background: -webkit-linear-gradient(top, #026fad 0%,#1896ed 100%);
                background: linear-gradient(to bottom, #026fad 0%,#1896ed 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#026fad', endColorstr='#1896ed',GradientType=0 );
            }
        
            body.section-blueturfsports #site-header-container {
                background-color: #0169C2;
                background: #0169C2;
                background: -moz-linear-gradient(top, #09347a 0%, #0169C2 100%);
                background: -webkit-linear-gradient(top, #09347a 0%,#0169C2 100%);
                background: linear-gradient(to bottom, #09347a 0%,#0169C2 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#09347a', endColorstr='#0169C2',GradientType=0 );
            }
        
            body.section-eyeonboise #site-header-container {
                background-color: #789e91;
                background: #789e91;
                background: -moz-linear-gradient(top, #688a7e 0%, #789e91 100%);
                background: -webkit-linear-gradient(top, #688a7e 0%,#789e91 100%);
                background: linear-gradient(to bottom, #688a7e 0%,#789e91 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#688a7e', endColorstr='#789e91',GradientType=0 );
            }
        
            body.section-boiseweekly #site-header-container {
                background-color: #cd2524;
                background: #cd2524;
                background: -moz-linear-gradient(top, #cd2524 0%, #cd2524 100%);
                background: -webkit-linear-gradient(top, #cd2524 0%,#cd2524 100%);
                background: linear-gradient(to bottom, #cd2524 0%,#cd2524 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#cd2524', endColorstr='#cd2524',GradientType=0 );
            }
        
            body.section-http://www.postregister.com/farmandranch #site-header-container {
                background-color: #ad0736;
                background: #ad0736;
                background: -moz-linear-gradient(top, #ad0736 0%, #ad0736 100%);
                background: -webkit-linear-gradient(top, #ad0736 0%,#ad0736 100%);
                background: linear-gradient(to bottom, #ad0736 0%,#ad0736 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ad0736', endColorstr='#ad0736',GradientType=0 );
            }
        
    
        
    </style><div class="site-logo-container text-left">
                <a href="/blueturfsports" title="Blue Turf Sports"><img class="img-responsive" alt="Blue Turf Sports" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bts-logo-main.png?_dc=1550525260"></a>
                
            </div></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1505623" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1505623" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1505623');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1505624" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1505624" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1505624');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                            <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                            <span class="icon-bar" style='margin: 0 auto;'></span>
                            <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                        </button>
                        
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1556587" class="tncms-block">
<div id="site-logo-1556587" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/blueturfsports" title="Blue Turf Sports"><img class="img-responsive" alt="Blue Turf Sports" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bts-logo-mobile.png?_dc=1550525273"></a>
                    <div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="Idaho Press"><img class="img-responsive" alt="Idaho Press" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-btn-sm.png?_dc=1527607120">Idaho Press</a><a href="/kuna" title="Kuna Melba News"><img class="img-responsive" alt="Kuna Melba News" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/kmn-logo-btn-sm.png?_dc=1523464503">Kuna Melba News</a><a href="/meridian" title="Meridian Press"><img class="img-responsive" alt="Meridian Press" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/mp-logo-btn-sm.png?_dc=1523464597">Meridian Press</a><a href="/emmett" title="Messenger-Index"><img class="img-responsive" alt="Messenger-Index" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/emi-logo-btn-sm.png?_dc=1524601636">Messenger-Index</a><a href="/blueturfsports" title="Blue Turf Sports"><img class="img-responsive" alt="Blue Turf Sports" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bts-logo-btn-sm.png?_dc=1523464232">Blue Turf Sports</a><a href="/eyeonboise" title="Eye On Boise"><img class="img-responsive" alt="Eye On Boise" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-btn-sm.png?_dc=1527607120">Eye On Boise</a><a href="/boiseweekly" title="Boise Weekly"><img class="img-responsive" alt="Boise Weekly" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bw-logo-btn-sm.png?_dc=1569942714">Boise Weekly</a><a href="http://www.postregister.com/farmandranch" target="_blank" title="Farm & Ranch"><img class="img-responsive" alt="Farm & Ranch" src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/fr-logo-btn-sm.png?_dc=1530628411">Farm & Ranch</a></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1506238" class="tncms-block"><ul id="site-search-1506238-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1506238" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1506238-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1506238-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1506238-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1506238').submit();
        return false;
    });

    $('#site-search-1506238').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1506238 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1506238 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1506238-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1506241" class="tncms-block pull-right"><div id="user-controls-1506241" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.idahopress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.idahopress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.idahopress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.idahopress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.idahopress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1506241').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahopress.com/users/logout/" id="user-logout-form-1506241"><input type="hidden" name="referer_url" value="https://www.idahopress.com/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1632722" class="tncms-block"><ul id="block-1632722" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-i-classfas-tnt-homei"  href="/blueturfsports/" >
                    <span class="nav-label"><i class='fas tnt-home'></i></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blueturfsports/football/" >
                    <span class="nav-label">Football</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-newspaper-aria-hidden-true-i-latest-news"  href="/blueturfsports/football/news/" >
                    <span class="nav-label"><i class="fas tnt-newspaper" aria-hidden="true"></i> Latest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-file-pdf-aria-hidden-true-i-2018-schedule"  href="/blueturfsports/football/schedule/" >
                    <span class="nav-label"><i class="fas tnt-file-pdf" aria-hidden="true"></i> 2018 Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-file-pdf-aria-hidden-true-i-roster"  href="/blueturfsports/football/roster/" >
                    <span class="nav-label"><i class="fas tnt-file-pdf" aria-hidden="true"></i> Roster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-file-pdf-aria-hidden-true-i-depth-chart"  href="/blueturfsports/football/depth/" >
                    <span class="nav-label"><i class="fas tnt-file-pdf" aria-hidden="true"></i> Depth Chart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-newspaper-aria-hidden-true-i-recruiting"  href="/blueturfsports/football/recruiting/" >
                    <span class="nav-label"><i class="fas tnt-newspaper" aria-hidden="true"></i> Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-table-aria-hidden-true-i-mountain-west"  href="/blueturfsports/football/mountainwest/" >
                    <span class="nav-label"><i class="fas tnt-table" aria-hidden="true"></i> Mountain West</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-mens-basketball"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blueturfsports/basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-newspaper-aria-hidden-true-i-latest-news"  href="/blueturfsports/basketball/news/" >
                    <span class="nav-label"><i class="fas tnt-newspaper" aria-hidden="true"></i> Latest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-newspaper-aria-hidden-true-i-recruiting"  href="/blueturfsports/basketball/recruiting/" >
                    <span class="nav-label"><i class="fas tnt-newspaper" aria-hidden="true"></i> Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-table-aria-hidden-true-i-mountain-west"  href="/blueturfsports/basketball/mountainwest/" >
                    <span class="nav-label"><i class="fas tnt-table" aria-hidden="true"></i> Mountain West</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-file-pdf-aria-hidden-true-i-schedule"  href="/blueturfsports/basketball/schedule/" >
                    <span class="nav-label"><i class="fas tnt-file-pdf" aria-hidden="true"></i> Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-file-pdf-aria-hidden-true-i-roster"  href="/blueturfsports/basketball/roster/" >
                    <span class="nav-label"><i class="fas tnt-file-pdf" aria-hidden="true"></i> Roster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-file-pdf-aria-hidden-true-i-stats"  href="/blueturfsports/basketball/stats/" >
                    <span class="nav-label"><i class="fas tnt-file-pdf" aria-hidden="true"></i> Stats</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/blueturfsports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-other-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blueturfsports/other/" >
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/blueturfsports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/blueturfsports/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/blueturfsports/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more-content-i-class-fa-fa-caret-down-aria-hidden-true-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More Content <i class="fa fa-caret-down" aria-hidden="true"></i></span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-newspaper-aria-hidden-true-i-blogs"  href="/blueturfsports/blogs/" >
                    <span class="nav-label"><i class="fas tnt-newspaper" aria-hidden="true"></i> Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-bullhorn-aria-hidden-true-i-podcasts"  href="/blueturfsports/podcasts/" >
                    <span class="nav-label"><i class="fas tnt-bullhorn" aria-hidden="true"></i> Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-camera-aria-hidden-true-i-photos"  href="/blueturfsports/multimedia/" >
                    <span class="nav-label"><i class="fas tnt-camera" aria-hidden="true"></i> Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-video-aria-hidden-true-i-videos"  href="/blueturfsports/multimedia/videos/" >
                    <span class="nav-label"><i class="fas tnt-video" aria-hidden="true"></i> Videos</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1505698" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Iceberg');
.counter-group {
  margin: 0 auto;
  /* display: inline-block; */
} 
.counter-group:before,
.counter-group:after {
  content: " ";
  display: table;
}
.counter-group:after {
  clear: both;
}
.counter-block {
  float: left;
  margin-right: 10px;
}
.counter-block .counter {
  position: relative;
  width: 60px;
  height: 44px;
  overflow: hidden;
  font-family: Iceberg, sans-serif;
}
.counter-block .counter .number {
  padding: 1%;
  width: 46%;
  height: 98%;
  background-color: #222;
  color: #fefefe;
  position: absolute;
  font-size: 48px;
  line-height: 44px;
  top: -10000px;
}
.counter-block .counter .number.tens {
  left: 0;
}
.counter-block .counter .number.units {
  left: 50%;
}
.counter-block .counter .number.hundreds {
  display: none;
}
.counter-block .counter .number.show {
  top: 0;
  z-index: 2;
}
.counter-block .counter .number.hidden-down {
  top: 100%;
}
.counter-block .counter .number.hidden-up {
  top: -100%;
  z-index: 100;
}
.counter-block .counter.with-hundreds {
  width: 82px;
}
.counter-block .counter.with-hundreds .number {
  width: 30.66%;
}
.counter-block .counter.with-hundreds .number.tens {
  left: 33.33%;
}
.counter-block .counter.with-hundreds .number.units {
  left: 66.66%;
}
.counter-block .counter.with-hundreds .number.hundreds {
  display: block;
  left: 0;
}
.counter-block .counter-caption {
  font-size: 70%;
}
.counterBackground {
    background-color: #2C3E50;
    color: white;
    margin-left: 15px;
    padding: 10px;
    margin-bottom: 10px;
    height: 76px;
    overflow: hidden;
}
.counterBackground p {
    font-family: Iceberg, sans-serif;
    font-size: 22px;
    line-height: 18px;
    display:inline-block; 
    vertical-align:middle;
    margin: auto 0;
}
.counterGameAction {
    float: left;
    text-align: right;
    font-weight: bold;
    font-family: Iceberg, sans-serif;
    font-size: 22px;
    margin-right: 10px;
    margin-left: 10px;
    padding-left: 10px;
    border-left: thin solid white;
    line-height: 56px;
    display:inline-block; 
    vertical-align:middle;
}
.counterAt {
    font-weight: bold;
    font-family: Iceberg, sans-serif;
    font-size: 42px;
    vertical-align:middle;
    color: #ccc;
}

.teamtitle { 
  position: relative; 
  height: 56px; 
  display: table; 
}
.teamtitle p {
  display: table-cell; 
  vertical-align: middle; 
}
.teamtititleRight p {
    text-align: right;
}
.teamtititleLeft p {
    text-align: left;
}
@media (max-width: 768px) {
    .counterBackground {
        height: auto;
    }
    .teamtitle {
        height: auto;
        text-align: left;
        display: block;
    }
    .teamtitle p {
        display:block;
        text-align: left;
    }
    .teamtititleRight p {
        text-align: left;
    }
}
</style>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-bf535120-cd41-5005-9505-2914d5570445" class="modal fullscreen in modal-image image-default modal-bf535120-cd41-5005-9505-2914d5570445" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=400%2C308"
                    srcset="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=300%2C231 300w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=400%2C308 400w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=540%2C416 540w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=750%2C578 750w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=1200%2C925 1200w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=1639%2C1264 1700w"
                    sizes="100vw"
                    width="1639"
                    height="1264"
                    alt="BSU 1"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bf535120-cd41-5005-9505-2914d5570445" data-target=".caption-inner-modal-image-bf535120-cd41-5005-9505-2914d5570445">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bf535120-cd41-5005-9505-2914d5570445 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Boise State wide receiver Khalil Shakir, right, pulls in a pass over Colorado State cornerback Keevan Bailey in the second half Friday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AP</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fbsu%2Fimage_bf535120-cd41-5005-9505-2914d5570445.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bsu/image_bf535120-cd41-5005-9505-2914d5570445.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf535120-cd41-5005-9505-2914d5570445"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BSU%201&via=blueturfsports&url=https%3A%2F%2Fwww.idahopress.com%2Fbsu%2Fimage_bf535120-cd41-5005-9505-2914d5570445.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bsu/image_bf535120-cd41-5005-9505-2914d5570445.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf535120-cd41-5005-9505-2914d5570445"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/bf535120-cd41-5005-9505-2914d5570445" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf535120-cd41-5005-9505-2914d5570445"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20BSU%201&body=https%3A%2F%2Fwww.idahopress.com%2Fbsu%2Fimage_bf535120-cd41-5005-9505-2914d5570445.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf535120-cd41-5005-9505-2914d5570445"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bsu/image_bf535120-cd41-5005-9505-2914d5570445.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf535120-cd41-5005-9505-2914d5570445"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf535120-cd41-5005-9505-2914d5570445-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf535120-cd41-5005-9505-2914d5570445" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf535120-cd41-5005-9505-2914d5570445" class="save-list-bf535120-cd41-5005-9505-2914d5570445-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf535120-cd41-5005-9505-2914d5570445" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bf535120-cd41-5005-9505-2914d5570445 img { max-height: 740px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4ef6c623-da8f-529a-8d7e-0bec2426b5f4" class="asset article-default"  data-url="https://www.idahopress.com/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?crop=1264%2C1264%2C187%2C0&resize=630%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="idahopress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahopress.com/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-4ef6c623-da8f-529a-8d7e-0bec2426b5f4" class="asset-paging">
                <div id="paging-prev-4ef6c623-da8f-529a-8d7e-0bec2426b5f4" class="paging-link prev offset"></div>
                <div id="paging-next-4ef6c623-da8f-529a-8d7e-0bec2426b5f4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Report card: See how Rains and Prater graded Boise State's 31-24 win at Colorado State
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By B.J. RAINS AND MIKE PRATER</span></li>
        
        
            <li><time datetime="2019-11-29T17:00:00-07:00" class="tnt-date asset-date text-muted">
            Nov 29, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-29T23:51:48-07:00" class="tnt-date asset-date text-muted">42 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-29T17:00:00-07:00">
    <meta itemprop="datePublished" content="2019-11-29T17:00:00-07:00">
    <meta itemprop="dateModified" content="2019-11-29T16:51:48-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Report%20card%3A%20See%20how%20Rains%20and%20Prater%20graded%20Boise%20State%27s%2031-24%20win%20at%20Colorado%20State&via=blueturfsports&url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/4ef6c623-da8f-529a-8d7e-0bec2426b5f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20Report%20card%3A%20See%20how%20Rains%20and%20Prater%20graded%20Boise%20State%27s%2031-24%20win%20at%20Colorado%20State&body=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bf535120-cd41-5005-9505-2914d5570445" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bf535120-cd41-5005-9505-2914d5570445" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1639">
            <meta itemprop="height" content="1264">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=1200%2C925">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=1200%2C925">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=400%2C308"
                    srcset="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=300%2C231 300w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=400%2C308 400w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=540%2C416 540w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=750%2C578 750w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=1200%2C925 1200w, https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/assets/v3/editorial/b/f5/bf535120-cd41-5005-9505-2914d5570445/5de1fd2f77185.image.jpg?resize=1639%2C1264 1700w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="1639"
                    height="1264"
                    alt="BSU 1"
                    class="img-responsive full tnt-restrict-img-bf535120-cd41-5005-9505-2914d5570445" />
            </div><style>
                .tnt-restrict-img-bf535120-cd41-5005-9505-2914d5570445 {
                    max-width: 960px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Boise State wide receiver Khalil Shakir, right, pulls in a pass over Colorado State cornerback Keevan Bailey in the second half Friday.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">AP</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4ef6c623-da8f-529a-8d7e-0bec2426b5f4" data-smart-adunit="/94837440/nampa/ipt/blueturfsports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Report%20card%3A%20See%20how%20Rains%20and%20Prater%20graded%20Boise%20State%27s%2031-24%20win%20at%20Colorado%20State&via=blueturfsports&url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/4ef6c623-da8f-529a-8d7e-0bec2426b5f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20Report%20card%3A%20See%20how%20Rains%20and%20Prater%20graded%20Boise%20State%27s%2031-24%20win%20at%20Colorado%20State&body=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ef6c623-da8f-529a-8d7e-0bec2426b5f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ef6c623-da8f-529a-8d7e-0bec2426b5f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ef6c623-da8f-529a-8d7e-0bec2426b5f4" class="save-list-4ef6c623-da8f-529a-8d7e-0bec2426b5f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ef6c623-da8f-529a-8d7e-0bec2426b5f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Report%20card%3A%20See%20how%20Rains%20and%20Prater%20graded%20Boise%20State%27s%2031-24%20win%20at%20Colorado%20State&via=blueturfsports&url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/4ef6c623-da8f-529a-8d7e-0bec2426b5f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20Report%20card%3A%20See%20how%20Rains%20and%20Prater%20graded%20Boise%20State%27s%2031-24%20win%20at%20Colorado%20State&body=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ef6c623-da8f-529a-8d7e-0bec2426b5f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ef6c623-da8f-529a-8d7e-0bec2426b5f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ef6c623-da8f-529a-8d7e-0bec2426b5f4" class="save-list-4ef6c623-da8f-529a-8d7e-0bec2426b5f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ef6c623-da8f-529a-8d7e-0bec2426b5f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Here's how Boise State beat writer B.J. Rains and sports columnist Mike Prater graded Boise State's 31-24 win at Colorado State on Friday in Fort Collins:</p></div><div class="subscriber-preview"><p><strong>OFFENSE</strong></p></div><div class="subscriber-only"><p><strong>Rains: B-</strong></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Boise State did enough offensively to win, but it certainly wasn't anything close to their best performance. The good? Jaylon Henderson again looked smooth running the offense and didn't turn the ball over for a second straight game. Boise State scored four touchdowns, including two that each chewed up more than seven minutes off the clock. Tight end Garrett Collingham got involved and scored twice, including one on a 2-yard run in which he planned to throw the ball before electing to run it in. The bad? Boise State tied a season-low with just 91 rushing yards and George Holani had 18 carries for 42 yards. His longest run was only eight yards. The Broncos had just 344 total yards, finishing more than 100 below their season average. The offense was good, but definitely not great.</p></div><div class="subscriber-only"><p><strong>Prater: B+</strong></p></div><div class="subscriber-only"><p>This wasn't the Broncos' best, most efficient performance of the season, but it was impressive because of two words: Jaylon Henderson. No longer the third-string QB, he's been the starter for three straight games and is the best QB on the roster right now. In his three starts, Henderson is 57-of-92 for 732 yards, eight TDs, one interception and 103 rushing yards gained. The Broncos have outscored opponents 129-54 during that span. Five different players caught passes on the opening drive against Colorado State, TE Garrett Collingham caught two TD passes in his final regular season game, and Khalil Shakir/CT Thomas came up big on multiple plays, finishing with a combined 12 catches for 156 yards. Boise State picked up two critical fourth-down conversions and was 4-4 in the red zone, where the Broncos have been deadly in the past month. The run game produced only 91 yards on 37 carries, and the line wasn't as dominant or physical as it was last week against Utah State. That will need to change moving forward. B+</p></div><div class="subscriber-only"><p><strong>DEFENSE</strong></p></div><div class="subscriber-only"><p><strong>Rains: B</strong></p></div><div class="subscriber-only"><p>David Moa's sack late in the fourth quarter was arguably the play of the game, forcing Colorado State to punt instead of going for it on fourth down. The Broncos got a first down and ran out the clock and the Rams never touched the ball again. Curtis Weaver and Tyreque Jones both had interceptions in the first half, and both led to points. Colorado State moved the ball some through the air as the Broncos struggled to get any kind of a pass rush, but they did limit the Rams to 90 yards rushing. Colorado State had a couple extended scoring drives, but overall the Broncos did enough to slow the Rams - especially when they needed to late in the game.</p></div><div class="subscriber-only"><p><strong>Prater: B-</strong></p></div><div class="subscriber-only"><p>Boise State came up with two interceptions, and had one huge fourth-down stop in the second half, but the defense was soft and generous on a cold, sleepy Friday afternoon in Fort Collins. Colorado State scored on drives of 9, 12, 9 and 9 plays and outgained Boise State 379-344 as the Broncos showed some sloppy tackling. David Moa came up with the Broncos' first sack late in the fourth quarter - a huge play that helped secure the victory. Until then, Boise State showed very little interest in pressuring Colorado State's quarterback, and sackmaster Curtis Weaver spent a lot of time in pass coverage, and not being a pocket pest.</p></div><div class="subscriber-only"><p><strong>SPECIAL TEAMS</strong></p></div><div class="subscriber-only"><p><strong>Rains: B+</strong></p></div>
    
    
    
    
        <style>
        .emailSignup {
            margin: 0 -15px 12px -15px;
            padding: 12px 18px;
            background-color: #343434;
            color: white;
        }
        .emailSignupSpan {
            font-weight:bold;
            padding: 6px 0;
        }
        </style>
        <!--<div class="emailSignup">

            <div id="emailSignupPrompt" style="display: block;">
                <div style="display:inline-block;width:75%;vertical-align:top;">
                    <div class="emailSignupSpan">
                        Want more news like this in your email inbox every morning?
                    </div>
                </div><div style="display:inline-block;width:25%;vertical-align:top;">
                    <div class="btn btn-primary pull-right" id="emailSignupPromptButton" onclick="emailSignupPrompt();">
                        Yes!
                    </div>
                </div>
            </div>
            <div id="emailSignupForm" class="form-inline" style="display: none;">
                <div style="display:inline-block;width:75%;vertical-align:top;">
                    <input class="form-control" id="ssEmail" placeholder="Enter your email" style="width:100%" type="email"> <label for="ssOffer"><input checked id="ssOffer" name="ssOffer" type="checkbox"> Include special offer &amp; contest announcement emails</label>
                </div><div style="display:inline-block;width:25%;vertical-align:top;">
                    <div class="btn btn-primary pull-right" id="emailSignupFormButton" onclick="emailSignupSubmit(&quot;test&quot;);">
                        Sign up
                    </div>
                </div>
            </div>
            <div id="emailSignUpComplete" style="display:none;">
                <div style="display:inline-block;width:100%;vertical-align:top;">
                    <div class="emailSignupSpan">
                        Thanks! You'll start receiving the headlines tomorrow!
                    </div>
                </div>
            </div>
        
        </div>-->
    

<div class="subscriber-only"><p>Eric Sachse connected on his only field goal attempt, a 39-yarder late in the second quarter. He's been quite the find for the Broncos out of Trinity College as a graduate tranfer. Not much else to write home about on special teams. Nothing spectacular but nothing horrible. Joel Velazquez averaged 42.9 yards on four punts and had a long of 49. John Hightower had a 33-yard kick return.</p></div><div class="subscriber-only"><p><strong>Prater: B+</strong></p></div><div class="subscriber-only"><p>John Hightower averaged 26 yards on three kick returns (Boise State held Colorado State to a 16-yard average), and the dependable Eric Sachse nailed his only field goal, a 39-yarder in the second quarter. Boise State's average field position was the 38-yard line; Colorado State's was the 25. Bigger picture: Boise State's special teams, now that the regular season is complete, have been a lot more productive and consistent this season after last year's well-publicized troubles.</p></div><div class="subscriber-only"><p><strong>COACHING</strong></p></div><div class="subscriber-only"><p><strong>Rains: B+</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1721694" class="tncms-block"><style>
      .signup-wrapper {
      margin: 0 -10px 12px -15px;
      }
    .signup-wrapper *{
    color:white;
    font-weight:bold;
    padding-left: 12px;
    } 
      .signup-wrapper input{
      color:#343434;
      }
    
    </style><div class="signup-wrapper">
      <div style="background-color:#343434">
				<div class="row">
	        <h4 style="color:white; text-align:left; font-weight:bold;">
           
            Do you LOVE local news? Get Local News Headlines in your inbox
            daily.
            
	        </h4>
        </div>
        
        
          <div class="row" id="emailSignupForm" style="display:; ">
            <div class="col-xs-8">
              <input class="form-control" id="ssEmail" placeholder="Enter your email" type="email"></div>
            <div class="col-xs-4"> <button class="btn btn-primary pull-left" id="emailSignupFormButton" onclick="emailSignupSubmit();" style="width: 90%">  Yes!  </button>
            </div>
          <label for="ssOffer" class="col-xs-12"> <input checked id="ssOffer" name="ssOffer" type="checkbox"><small>Include special offer
            &amp; contest announcement emails</small> </label> 
        </div>
          <div class="row" id="emailSignUpComplete" style="display:none">
            <div class="col-xs-12">
              <div>
                <div>
                  <div class="emailSignupSpan"> Thanks! You'll start receiving
                    the headlines tomorrow! 
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
     </div></div></div><div class="subscriber-only"><p>Boise State's defense allowed a touchdown on the opening possession of the game, and the game was tied at 14 in the second quarter. Colorado State had the ball near midfield in the fourth quarter trailing just 31-24 before the defense came up with a game-clinching stop. Bryan Harsin and Zak Hill deserve a ton of credit for how they've dealt with the quarterback position, and in particular how they've won three straight games with a third-stringer in Jaylen Henderson. Boise State's 11-1 regular season record hasn't happened since 2011, and the 8-0 Mountain West mark is a first in program history. It wasn't the blowout some wanted, but Boise State's coaches helped them overcame a small crowd and dead atmosphere to win on the road.</p></div><div class="subscriber-only"><p><strong>Prater: A-</strong></p></div><div class="subscriber-only"><p>Boise State finishes 8-0 in Mountain West play for the first time in school history. Impressive. More impressive: Doing it with three starting QBs. The coaches continue to play a game with Hank Bachmeier, Chase Cord and Henderson, but it's working. All three are available, coach Bryan Harsin has said. All three could have played Friday, according to television reports. Didn't happen as Harsin and coordinator Zak Hill continue to play cat-and-mouse with curious fans and opposing defenses. At this point, who cares? It's working and Harsin should win his first MW Coach of the Year award. Overall, Boise State was a little flat, a little sleepy Friday - inside a cold and quiet stadium. The effort is on players, not coaches.</p></div><div class="subscriber-only"><p><strong>OVERALL</strong></p></div><div class="subscriber-only"><p><strong>RAINS: B</strong></p></div><div class="subscriber-only"><p>Boise State didn't really need style points because the only way they'd sneak into the Cotton Bowl at this point would be a second loss for both Cincinnati and Memphis. Cincinnati lost Friday, so the Broncos will need Memphis to fall next week in the AAC title game to move ahead of them and into the top Group of 5 spot. Still, the Broncos looked better in each of the two previous games than they did Friday. A couple encouraging things? The defense had two interceptions and a made a big stop in the fourth quarter, and Jaylon Henderson looks like he wants to hang on to the starting QB job the rest of the season. Boise State should be a big favorite in the Mountain West title game against Hawaii next week. A win likely means a trip to the Las Vegas Bowl.</p></div><div class="subscriber-only"><p><strong>Prater: B</strong></p></div><div class="subscriber-only"><p>Boise State's chances of playing in the Cotton Bowl have looked better. Memphis beat Cincinnati on Friday and is the strength of the American Athletic Conference and the Group of 5 race, with another set of rankings to be released Tuesday night. Memphis will lead Boise State going into the final week of the season - and needs to beat Cincinnati again for the Cotton Bowl berth. Makes you wonder about the Oct. 19 game at BYU. If Henderson had started, instead of Cord, would the conversation be much different today? Will Boise State end up in the Las Vegas Bowl against Washington State?</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Report%20card%3A%20See%20how%20Rains%20and%20Prater%20graded%20Boise%20State%27s%2031-24%20win%20at%20Colorado%20State&via=blueturfsports&url=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahopress.com/tncms/asset/editorial/4ef6c623-da8f-529a-8d7e-0bec2426b5f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Press%5D%20Report%20card%3A%20See%20how%20Rains%20and%20Prater%20graded%20Boise%20State%27s%2031-24%20win%20at%20Colorado%20State&body=https%3A%2F%2Fwww.idahopress.com%2Fblueturfsports%2Freport-card-see-how-rains-and-prater-graded-boise-state%2Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blueturfsports/report-card-see-how-rains-and-prater-graded-boise-state/article_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ef6c623-da8f-529a-8d7e-0bec2426b5f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ef6c623-da8f-529a-8d7e-0bec2426b5f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ef6c623-da8f-529a-8d7e-0bec2426b5f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ef6c623-da8f-529a-8d7e-0bec2426b5f4" class="save-list-4ef6c623-da8f-529a-8d7e-0bec2426b5f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ef6c623-da8f-529a-8d7e-0bec2426b5f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mike%20prater%22#tncms-source=keyword" class="tag-mike-prater label label-default" data-tncms-track-dmp='search: mike-prater'>Mike Prater</a>
            </li> <li>
                <a href="/search/?k=%22jaylon%20henderson%22#tncms-source=keyword" class="tag-jaylon-henderson label label-default" data-tncms-track-dmp='search: jaylon-henderson'>Jaylon Henderson</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22ball%22#tncms-source=keyword" class="tag-ball label label-default" data-tncms-track-dmp='search: ball'>Ball</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown'>Touchdown</a>
            </li> <li>
                <a href="/search/?k=%22interception%22#tncms-source=keyword" class="tag-interception label label-default" data-tncms-track-dmp='search: interception'>Interception</a>
            </li> <li>
                <a href="/search/?k=%22garrett%20collingham%22#tncms-source=keyword" class="tag-garrett-collingham label label-default" data-tncms-track-dmp='search: garrett-collingham'>Garrett Collingham</a>
            </li> <li>
                <a href="/search/?k=%22fourth%20quarter%22#tncms-source=keyword" class="tag-fourth-quarter label label-default" data-tncms-track-dmp='search: fourth-quarter'>Fourth Quarter</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1721160" class="tncms-block"><div style="background-color: #E6E6E6;">

      <table style="width: 100%" bordercolor="#E6E6E6" border="1"><tbody><tr><td>
              <div class="emailSignupSpan" style="color:white; padding:10px" align="center">
                <h1 style="color: black;
                           font-weight: 900;">
                  	Support Local Journalism
                </h1>
              </div>
              <center><label for="ssOffer" style="color:black; 
                		  padding:0px
										font-weight: 100;
										font-size: 20px;
                
                			">
                If you value these stories, please consider subscribing.</label></center>
            </td>
          	<td width="25%" valign="middle">
              <p><br><a href="https://iptoffers.com/"><font style="font-family: verdana;
										font-weight: 900;
										font-size: 25px;
										line-height: 20px;
										color: white;
										background-color:#FF6600;
										border:  10px solid #FF6600;
										border-radius: 15px;
                    box-shadow: 2px 3px  5px #888888;                                                            text-decoration: none;
             				width:250px;">Subscribe</font></a></p>
            </td>

          </tr></tbody></table></div>
          <p></p></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div id="comments-container" class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.idahopress.com/tncms/asset/editorial/4ef6c623-da8f-529a-8d7e-0bec2426b5f4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.idahopress.com/tncms/search/mlt/?origin=4ef6c623-da8f-529a-8d7e-0bec2426b5f4&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1598809" class="tncms-block">
<div class="footerContainer-1598809 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="Idaho Press">Idaho Press</a></li><li class="col-item"><a href="/kuna" title="Kuna Melba News">Kuna Melba News</a></li><li class="col-item"><a href="/meridian" title="Meridian Press">Meridian Press</a></li><li class="col-item"><a href="/emmett" title="Messenger-Index">Messenger-Index</a></li><li class="col-item"><a href="/blueturfsports" title="Blue Turf Sports">Blue Turf Sports</a></li><li class="col-item"><a href="/eyeonboise" title="Eye On Boise">Eye On Boise</a></li><li class="col-item"><a href="/boiseweekly" title="Boise Weekly">Boise Weekly</a></li><li class="col-item"><a href="http://www.postregister.com/farmandranch" target="_blank" title="Farm & Ranch">Farm & Ranch</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="/obituaries/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="/subscriptions/" target="" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="/site/advertising" target="" title="Advertising">Advertising</a></li><li class="col-item"><a href="/site/nie" target="" title="Newspapers In Education">Newspapers In Education</a></li><li class="col-item"><a href="https://classadz.vdata.com/NampaIdahoPressTribune/Advertising/Advertiser" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="https://portal.cityspark.com/EventEntry/EventEntry/IdahoPressTribune" target="_blank" title="Add a Calendar Event">Add a Calendar Event</a></li><li class="col-item"><a href="/site/forms/subscription_services/deliveryissue/delivery_issues/" target="" title="Report Delivery Issue">Report Delivery Issue</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=IPT" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=IPT" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=IPT" target="_blank" title="Vacation Stop">Vacation Stop</a></li><li class="col-item"><a href="/site/activate" target="" title="Activate Your Online Account">Activate Your Online Account</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/forms/online_services/submit_news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="/site/forms/online_services/submit_news" target="" title="Submit News">Submit News</a></li><li class="col-item"><a href="mailto:legals@idahopress.com" target="" title="Submit Legal Notices to legals@idahopress.com or call 208-465-8129">Submit Legal Notices to legals@idahopress.com or call 208-465-8129</a></li><li class="col-item"><a href="/site/forms/online_services/submit_sports" target="" title="Report Sports Scores/Stats">Report Sports Scores/Stats</a></li><li class="col-item"><a href="/site/forms/online_services/submit_cheer" target="" title="Submit a Cheers &amp; Jeers">Submit a Cheers &amp; Jeers</a></li><li class="col-item"><a href="/site/forms/online_services/letter" target="" title="Send a Letter to the Editor">Send a Letter to the Editor</a></li><li class="col-item"><a href="/site/forms/online_services/guest_opinion" target="" title="Submit a Guest Opinion">Submit a Guest Opinion</a></li><li class="col-item"><a href="http://selfserve.idahopress.com/" target="" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/site/forms/announcements/anniversary/" target="" title="Anniversary Announcement">Anniversary Announcement</a></li><li class="col-item"><a href="/site/forms/announcements/birth/" target="" title="Birthday Announcement">Birthday Announcement</a></li><li class="col-item"><a href="/site/forms/announcements/engagement/" target="" title="Engagement Announcement">Engagement Announcement</a></li><li class="col-item"><a href="/site/forms/announcements/wedding/" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/webissue/" target="" title="Website Issues">Website Issues</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">Idaho Press</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=1618+N+Midland+Blvd+Nampa,+ID+83651" target="_blank">1618 N Midland Blvd<br>Nampa, ID 83651</a></div>
                    <div class="col-item"><a href="tel:2084679251">208-467-9251</a></div>
                    <div class="col-item"><a href="mailto:newsroom@idahopress.com">newsroom@idahopress.com</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li><li class="col-item"><a href="/site/about" target="" title="About Us">About Us</a></li><li class="col-item"><a href="/site/staff" target="" title="Staff">Staff</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.facebook.com/Idaho.Press" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div><div class="col-item-icon"><a href="https://twitter.com/theIdahoPress" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></div><div class="col-item-icon"><a href="https://www.linkedin.com/company/103648" target="_blank" title="Linkedin"><span class="fab tnt-linkedin-in"></span></a></div><div class="col-item-icon"><a href="https://www.youtube.com/user/idahopresstribune" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></div><div class="col-item-icon"><a href="https://www.pinterest.com/source/idahopress.com/" target="_blank" title="Pinterest"><span class="fab tnt-pinterest"></span></a></div></div>
                <div class="footer-col-info-social" style="margin-top:15px;">
                    <li class="col-heading"><a href="/getthepaper/" style="color:#fff;">Get The Paper</a></li>
                    <div class="col-item"><a href="/getthepaper">Find the nearest store/rack location to pick up a copy.</a></div>
                </div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div><div id="tncms-block-1371656" class="tncms-block"><div class="bts-footer-disclaimer">
    <p>Blue Turf Sports is an editorial product of the Idaho Press-Tribune and its sports staff. We are not affliated with, nor endorsed by the Boise State University nor it's athletic division. Boise State, the Broncos, the Boise State logos, and all associated logos, school colors, designs and indicia are the intellectual property of Boise State University. Boise State and the Boise State and Bronco logos are the registered and unregistered trademarks of Boise State University. All rights are reserved worldwide. All other trademarks are the property of their respective owners. Boise State University has granted permission to Blue</p>
</div></div><div id="tncms-block-1505608" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1505608">
        <div class="col-md-12"><small>&copy; Copyright 2019 <a href="/">Idaho Press</a>, 1618 N. Midland Blvd. Nampa, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms&nbsp;of&nbsp;Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy&nbsp;Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="/subscriptions/?referer_url=https%253A%252F%252Fwww.idahopress.com%252Fblueturfsports%252Freport-card-see-how-rains-and-prater-graded-boise-state%252Farticle_4ef6c623-da8f-529a-8d7e-0bec2426b5f4.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1565768680"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1565291251"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1513711533"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/content/tncms/live/libraries/flex/components/site/resources/scripts/incognitoChecker.js?_dc=1517351390"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1506245 = $('#user-controls-1506245 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1506245.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1506245.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahopress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1506241 = $('#user-controls-1506241 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1506241.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1506241.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>